Bios info reqd

  n4165si 13:44 17 May 2010

I thought i had cracked this problem ,but half of it still exists.
Which part of the Bios screen will i have to amend to stop the following from being booted up, on start-up

Sil 3114 Sata Raid Bios Version 5-1-89
Copyright silicon valley
Press ctrl+s or F4 to enter Raid Utility .

thank you

  chub_tor 15:50 17 May 2010

In my BIOS Sata Raid is enabled and disabled on the Integrated Peripherals page under Onchip SATA Mode. I don't use RAID so mine is set to IDE which is the default. I have an Award BIOS

  n4165si 15:24 18 May 2010

thank you for responding,its not quite the same as i have an Azus Motherboard ,i had another reader named retep888 who respond earlier under Memory Failure and he put me right on the Motherboard question and i ticked the box to early as i believe he also could have helped me ,its just an annoying thing keep being booted up on start up.
thanks anyway


  retep888 15:39 18 May 2010

Can you post the exact make & model of your motherboard?

I suppose it's an Asus,right?

  n4165si 17:06 18 May 2010



AzusteK computer INC A8N-SLI-DELUXE 1.XX
bus clock 200 megahertz
Bios Phoenix Technologies Ltd Azus A8N-SLI
DELUXE acpi BIOS REVISION 1015 10/21/2005

  retep888 17:38 18 May 2010

On your bios setup page,navigate to <<Advance>>, then scroll down to <<NVRaid Configuration >> ,press enter, make sure the <<RAID Enable>> is Disabled.

Press F10 to save & exit.

Hope this helps this time.

  n4165si 18:04 18 May 2010

Thank you
I will do this in the morning when i boot up ,and i will come back to you,one way or the other

  retep888 19:38 18 May 2010

Just realized that this board has 2 RAID controllers
,the one I mentioned above is for Nvidia Raid .

To stop the <<Press ctrl+s or F4 to enter Raid Utility>> you'll have to navigate to <<Onboard Device Configuration>> from <<Advance>>,scroll down to <<Serial ATA Controller>>and Disable it(this is the Sil 3114 Sata Raid contoller).

Sorry for the confusion.

  n4165si 13:50 19 May 2010

I have just been into the on board device configuration and the only headings listed are as follows

Ide Funtion Set
NV Raid configuration
Usb Raid configuration
Onboard NV lan enabled
Onboard Lan Boot Rom Disabled
Onboard Marvell Lan Enabled
Onboard Lan 2 Boot Ram disabled
AC 97 Audio enabled
PCI 1EEE 1394A Enabled
Silicon Sata Controller enabled
Serial Port 1 address 378/1rq4
Parallel Port " 378/1rq7
Parallel Port Mode ecp+epp
ECP Mode use DMA 3
Game Port Address
Midi Port Address
Midi Port irq

Which one do i select now

  retep888 14:49 19 May 2010

<<Silicon Sata Controller enabled>>

Select it and Disable it, then press F10 to save & exit.

Reboot Windows and you'll be alright now after that.

  n4165si 14:58 19 May 2010

Thats fixed it
Thank you again for your patience

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique