BIOS hangs - Will not boot

  Neil-260574 11:56 19 May 2010

I built a system for my son 4 years ago, Windows XP - Home edition, ASUS A8V Deluxe Mobo, 1gb RAM, Nvidia Geforce 6200 graphics, AMD Athlon 3200+ CPU. 350W PSU. There was a 120GB IDE HD in the machine.
Last week he got some terrible malware on the machine. I managed to get it cleaned off but it left problems behind. The machine would not recognise any network adapters so he could not get on the home network. I tried updating the drivers and used some Microsoft patches to try and get the network sharing service to start to no avail. I decided to take out the HD and put in a new one, 250gb IDE and do a clean XP install. Everything was going well until it re-booted and the BIOS spalsh screen came up. It will not move from there despite pressing delete to enter the setup. I have cleared the CMOS as directed but to no avail. I have removed the RAM and replaced it, changed the graphics card...all to no avail. No beeps, CPU fan is running and green light is on to show power to Mobo.
Stange thing is, it boot's past the BIOS splash when I start it up with no HD attached!! I have also re-formatted the HD so it is clean again.
I am now at my wits end having done everything I can think of to get things up and running again



  Fruit Bat /\0/\ 12:36 19 May 2010

As its a new drive and you haven't anything to lose then I suggest you :

Make sure your not trying to reboot with CD still in drive.

if still no good
check BIOS is set to boot from CD first HDD second.

then if still wont boot
reboot with XP CD and reformat the drive and reinstall XP.

  Neil-260574 12:42 19 May 2010

Further investigation..basically took the whole thing apart and had a good look at the Mobo. Have found that a pin snapped off from the HD connector on the motherboard when I had to remove the ribbon cable to take out the old HD. Looks like a new Mobo!

The BIOS had already been set to boot from CD from previous attempts!

Thanks for your help

  Mr Mistoffelees 12:45 19 May 2010

Is there no secondary connector you could try using?

  Fruit Bat /\0/\ 12:56 19 May 2010

click here

Shows a second IDE socket and 2 SATA sockets

  Neil-260574 13:21 19 May 2010

Second IDE connector is for the DVD and CD drives. I have the SATA cables but no SATA hard drives but have picked up the same Mobo very cheap

Tried to connect using a RAID array, the red IDE connection, but when it boots it states biosinf.inf could not be loaded and closes

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)