BIOS goes to default, new CMOS battery doesnt help

  nilescrane 17:27 25 Sep 2006

My friend's BIOS goes to default settings on boot-ups (this happened after her computer was off for a week), unless she leaves the computer on at the mains. The message comes up:"Default BIOS settings have been loaded due to BIOS update or checksum issue". I have tried 2 new CMOS batteries, but no change. From other threads here, it seems it could be a faulty BIOS chip. Is this replaceable? If so, how? MOBO is Asustek A7N8X-LA. Many thanks.

  ed-0 18:09 25 Sep 2006

Have you checked to see if the cmos jumper is in the normal position click here

make sure you just use the bottom jumper. The one above is for passwords.

  nilescrane 18:22 25 Sep 2006

Thanks, but if the jumper was in the wrong position, would the computer still work ok, as it does when it's kept plugged in?

  Fingees 18:29 25 Sep 2006

Yes, it would work ok, as it only keeps the battery connected, in order to keep the settings when not switched on..
if in wrong position, the bios cmos will empty as soon as it is switched off,and go to default as soon as powered up.

  SANTOS7 18:31 25 Sep 2006

The answer may be in the error message,If your friend has tried to download a bios update and it has failed for whatever reason you will get this message,
the link may help
click here

if you read the install instructions it may determine what happened.
Note of caution if BIOS updates are disturbed or they are the wrong ones it may render your MOBO useless and you may have to buy a new BIOS chip..

  nilescrane 18:36 25 Sep 2006

I did install the BIOS update, but only after the fault occurred. I will check the jumpers when I'm round there next.

  SANTOS7 18:43 25 Sep 2006

If the error message has only just started i am in a Quandry, as to why all of a sudden the jumpers are in the wrong position, if they where surely you would get the error from day one as it where..

  nilescrane 19:17 25 Sep 2006

That's why I originally thought the BIOS chip could have packed-in.

  ed-0 19:40 25 Sep 2006

If you have replaced the battery, twice.

And the cmos jumper is in the run position.

then you must think that, yes it is the bios as fault.

Is it a HP desktop?

easiest and possibly the cheapest would be to source a replacement motherboard.

  Input Overload 21:01 25 Sep 2006
  nilescrane 21:38 25 Sep 2006

It's a Compaq Presario, which I suppose is the same as HP. Thanks for that link Input- I will follow it up.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?