BIOS fault after failed to update bios

  Danny Jebb 23:43 18 Mar 2016
Locked

Hi all, I tried updating the BIOS on an old computer with an asus m2n mx se plus mob and it failed so when I came to restarting the computer it wouldn't load and comes up with a bad bios checksum. checking floppy...not found....checking cd ...not found. I have downloaded the latest bios file from asus and tried all sorts. there are actually no instructions on their site on how to reload the bios onto the mob. (I am not sure if this is even possible, I am not great with the aspect of computing) Anyway so far I have tried changing the file name to M2PLUSSE.ROM which is what the mob asks for when loading up with a cd in, says reading M2PLUSSE.ROM.... can't find M2PLUSSE.ROM I have put this on a CD on its own, with the 3 items in the zip file that are downloaded...one is a flash exe file and the other a text file....have created an ISO and burned this to CD and still no luck. ONE point to note is that I am doing all the work on a macbook pro as this is all I have. I have used the disk utility on mac to burn the CDs. I have bought parts to build a new PC as this is quite outdated but I would really like to get it up and running so I can save some of the stuff on the hard drive before I have to wipe it for a clean install of windows.

Thanks for any help :)

  Svol 13:53 21 Mar 2016

If you still have the problem take a look at the following Youtube video that shows how to update the BIOS from CD

M2N MX SE PLUS BIOS Update - Click Here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Could be Lining up a Mi A3 Launch Next Week

SpyderX Elite monitor calibrator review

Best free iPhone games 2019

Les bons plans smartphones (2019)