rickimalone 16:41 25 May 2004

I have just flashed the BIOS of a ASUS A7V8-X from revison 1008 to 1010 due to the BIOS 1008 not allowing the system I built for my mother inlaw to run the ATI Radeon card to run at 8x AGP, it would crash unless it was running at 4X AGP.

The flash was done using ASUS live update in Windows XP and has resolved the issue and now the system is stable running at 8X AGP with 128MB mapped memory in the BIOS.

The problem is that now in the POST stage I am unable to enter BIOS,the BIOS was entered by pressing del in POST and is no longer responding to that command.

I have tried all the F key combinations and also ctrl,alt del and tab key??

I reflashed the BIOS fearing it was not 100% successful and staright after the flash it allowed me into the BIOS however once I had left the BIOS after the second flash on reboot and shutdown again I am unable to enter the BIOS all the sytem does when any of the mentioned keys is pressed is pause and then once key are nolonger pressed continue to load Windows??

Anyone got any idears as to what could be going wrong as I dont really like the idear of having to reflash the BIOS everytime something needs to be changed??

  Mikè 16:45 25 May 2004

Does it not tell you on screen during post?

  Mikè 16:45 25 May 2004

Does it not tell you on screen during post?

  Mikè 16:46 25 May 2004

Aah only pressed it once I swear.

  rickimalone 16:55 25 May 2004

No I just get the ASUS logo screen that says press Alt + F2 to enter EZFLASH and then it jumps to the next black backed screen where it say's primary slave detected with the grid like read out and then straight to Windows XP.

I have tried every combination possible and ASUS have been engaged all day and cant get through, when straight after the flash when I got into the BIOS everything was fine and the ASprope in Windows tells me all's fine, I just want to resove it before it goes back as no doubt when her son decides he wants a better graphics card or dvd/rw I will just have to sort it out then.

  VoG II 17:10 25 May 2004

More to try click here

  rickimalone 17:24 25 May 2004

Thanks for that, nothing seems to be working it is so strange, everything is working fine after POST ive just had a blast on Colin Mcray 04 and the graphics card and everything works fine just cant get into the damm BIOS.

I never did get the message at the bottom of the POST screen saying press _ to enter set-up, and still dont its not giving me anything new in POST just halts on intial ASUS LOGO screen until I stop pressing key's trying to get into BIOS.

Now if I FLASHED to BIOS 1009 which is newer than the one I had originally and includes the ATI compatability hot fix, would this cause me any problems in terms of setting in windows and programs installed i.e ATI card settings.

When flashing the board with 1010 it retained all the settings from 1008 so if I tried going to 1009 would it be the same in the respect keeping the BIOS settings, I guess what i'm trying to say is, is there a big problem that I dont know about with what I'm suggesting to do regarding flashing to BIOS 1009 from 1010?

  Rayuk 17:28 25 May 2004

You could flash to the 1009 bios which is for ATI compatability issues.

  rickimalone 17:36 25 May 2004

I'm going to have a go at that when I get back from work, I just cant understand how by flashing the BIOS I can then be denied access to it after being in once straight after the flash.

I'm going to give 1009 a try just trying to find out if the is a answer to the problem regarding 1010.

Also while im at it when intially try to resolve the ATI AGP issue, when I first set the board up I was able to select the AGP speed manually in the BIOS and put it to 8x.

However when trying to get back into it to change the AGP last night before identifying 1010
as the fix for the problem, the option to manaully change the speed in the BIOS was greyed out and I could'nt change it down to 4X ???

  rickimalone 18:13 25 May 2004

Tried to flash 1009 but the live update would'nt let me do it in Windows XP as it was older than one installed so it requested I do it in DOS.

Thought id give it one last go with 1010 and installed it which I must say ASUS live update makes some damm easy.

The computer rebooted and it let me into the BIOS as it did the last to times and I had a look around to see if I had missed something regarding getting the little prompt on the POST "press del to enter set up"

Well I thought I would give disable ASUS LOGO on BOOT a try and it worked, I no longer get ASUS welcome and I now can enter the BIOS from POST with del again and I am very happy, so thanks for all who tried to help.

Again I must praise ASUS BIOS live upadte in less than 2 min it will find the latest BIOS for you update it and back up the old one with the click of a button and ive done it 3x in the last 12hours so its reliable.

  Rayuk 18:43 25 May 2004

Are you sure you didnt wait to long before pressing the delete button previously.

But as you dont need the logo on boot seems no problem.

Agree re Live update have used it a few times myself without problems.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)