Billion adaptor issues

  inneedofhelp 15:42 18 Nov 2005

Hi all

I have a linksys adsl router with the wireless turned off!

Connected to this,is a devolo powerline ethernet adaptor, which basically sends a signal down the powerlines.

Then in two seperate rooms, i have plug into the wall socket,a Billion Homeplug 11g Wireless Access Point. In the two rooms, it works a treat, all plug and play, nice good speeds etc, but in the 3rd room, and plug in the above, and my pc detects a nice strong signal, but cant "aquire an IP address", therefore wont connect to the net.

Anyone got any ideas???

Please help

  Forum Editor 18:53 18 Nov 2005

is really quite a lot.

Have you tried the 'repair' tool on the problem connection? Click the connection icon in your system tray and select the repair option. It will force the computer to ask the router for an IP address. Try it, and come back if you still have problems.

  mgmcc 09:52 19 Nov 2005

I would suspect that (as the system works in two rooms) when plugged into a socket in Room 3, the "Wireless Access Point" is still providing a good wireless link, but it is no longer in contact with the router over the power cables. In other words, there could be a problem with the electrical wiring in Room 3 such as a poor/faulty earth connection.

  inneedofhelp 15:48 19 Nov 2005

thanks for all your replys

i did try the repair function, but it only came back that there is limited or no connection available.

I then tried room 3 adaptor in room1, however still the same issues. I even tried resetting the router, and the 3 billion adaptors, but to no avail

  mgmcc 16:58 19 Nov 2005

I hadn't appreciated that you were plugging three separate adapters into the three rooms. I thought a particular adapter worked in two rooms but not the third, which might have indicated a wiring problem.

As it is, I would now suspect the third adapter might have a hardware fault. Having got two working, you obviously now know what you are doing, so the conclusion tends to be that adapter 3 is faulty.

  inneedofhelp 19:17 22 Nov 2005

thought as much, Also, i borrowed a friends adaptor, albeit a different make, and thos worked fine, therefore i cam to the same conclusion as yourself.

I just wanted to check incase i had forgotten something.

Thanks fo all you valuable help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?