big problem with laptop start up

  john the scone 11:20 12 Jul 2010

dell vostro 1500 core2duo 2.1ghz, 2gb ram, vista home premium,nvidia graphics card. system kept up to date and patched. 2 years old. no previous problems.

turned it on to find it took way too long to load up, eventually gave me the user log in screen and then after i clicked me just gets stuck on the welcome screen with the timer going round. flashed up error message but too fast to read. it seemes to have performed a disc check and restarted itself but goes through same cycle. tried turning it off and when asked to start again tried in safe mode but to no avail. getting worried its either the hard drive or something wrong with software because one of the error messages had system32/wer in it and the disc check deleted loads of files. was using avira and was up to date as well. any help or advice much appreciated as left it too long since last back up. many thanks

  onthelimit 11:44 12 Jul 2010

If you tap F8 during start up, do you get a screen with options?

  john the scone 11:58 12 Jul 2010

hi thanks for your reply. after several strange cycles my desktop has loaded up with several messages. i'm on another laptop. got the following messages if they mean anything.
ehtray.exe - corrupt file
the file or directory c:\program files\internet explorer is corrupt and unreadable.please run chkdisc utility.

also other message

host process for windows services stopped working and was closed


problem: blue screen
various numbers displayed

c:\users\family\application\local\temp\wer635282-0 sysdataxml
c:\users\famuiy\application\local\temp\wer60c5.tmpversion txl

  onthelimit 12:06 12 Jul 2010

If you can use F8 and you see a 'repair my computer' there, that will (should) fix the problems while leaving your data intact. Do not go for the 'restore to factore condition' as that WILL wipe data.

  john the scone 13:35 12 Jul 2010

hi, computer seems to have tried that several times now, and seems to have limited sucess i.e being able to access my computer, but run ccleaner ok and now avira has stalled when scanning my c drive at 40.5% think and some files cant be accessed in documents and photos, just says file is corrupt access denied. lots of strange stuff going on. just got another message saying microsoft search indexer stopped working and was closed! managed to back up photos which i could access to an external drive so thats one thing.

  john the scone 14:03 12 Jul 2010

tried your f8 option and system ran through start up repair again but problems still exist. about 3/4 way through virus check a box appeared as though sometning was detected but then when i clicked ok avira said no report could be made and closed down showing nothing was found.

also found repair log for start up repair and under title root cause found it said that system volume on disk is corrupt and that a fikle system repair was carried out successfully.

this has been done previosly though with a disk check as one of the discs needs to be checked for consistancy as well, but during it a message occurs saying an unspecifies error occurred and that finishes the check. turning into a nightmare, any more advice much appreciated

  john the scone 14:14 12 Jul 2010

just gone through all that and when it is loading my desktop screen the i get the following message:
location not available:
c:\windows\system32\config\systemprofile\documents\desktop refers to a location that is not available/it could be on a hard drive on this computer, or on a network. check to make sure the disc is properly inserted and try again. if it can not be found the information might have been moved to a different location.

do you think the connection on the c drive is loose? be easy enough to sort on a desktop but not laptop

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique