Belkin wireless problems, router configured

  [DELETED] 15:04 05 Mar 2006

Hi, we bought a Belking f5d7632 ADSL modem with wirelss G router to connect to a stand alone desktop PC and a laptop.
So far following the instructions we have, as far as we can tell configured the router to the desktop PC ok via an ethernet connection. Longer term we will be using a Belkin Wireless G USB adapter, but for now that is not my main concern. Via the ethernet connection as it stands the desktop will connect to the internet just fine.

The laptop we have has a dell wireless 1370 WLAN miniPCI card installed in it. It appears from checking the hardware that this is set as active and not disabled at the time of attempting to connect the laptop to the wireless broadband. In fact when the laptop first arrived a couple of days ago before we had the belkin router, we tried to see what wireless connections were in the area and it did detect one at that time. Now however with the Belkin router setup the laptop does not appear to be detecting any connection to go onto. The Belkin router definately says wirelss function enabled when I set it up and we are stumped as to where to go from here. We have set up the connection as a WPA/PSK and created a password for security which we have recorded down so there is no error in remembering for now.

Please can anyone offer any advice as to what we may have overlooked or done wrong here. I've trawled though some threads here but found nothing of use to our situation right now.
Many thanks

  [DELETED] 15:15 05 Mar 2006

First step is to try it without any wifi security, disable any software firewalls, and enable SSID broadcast in the router. Once you get it working then move to instigating wifi security and configuring the software firewall.

It's also worth doing a quick check by ethernet cable to see if the laptop works by wire. Disable the wireless connection in network connections - right click, while doing this.

Without any security it's also good to turn the wireless off in the router when you're not using it.

  [DELETED] 21:35 05 Mar 2006

Thanks for the advice. We tried a few bits and bobs including what you advised. Whilst that didn't fix the problem intially it did give me better insight as to other options on the laptop for connection and we changed the connection on the router from a WPA/PSK to a WEP connection and that seems to be working. I'll try and get the desktop wireless another day when my head has recovered from this effort!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple