Belkin wireless problems

  Gosford 17:57 11 Jun 2006

I was about to post a similar question to you when I saw your message.

I have the same router as you and at first it worked perfectly, then after a couple of months I started to lose the connectonand the only way to get it back is to unplug the power and plug it in again.

I have tried to update the firmware but all I get is a message saying it is the wrong version, even though it is downloaded from Belkin via the firmware update utility on the router's setup screen.

I have had a look around via Google to see if there was a way to fix this, and although there are a number people who have had the same sort of problem, I have ben unable to find out if this problem can be fixed

So has anyone ever had this problem and fixed it?

I will be very grateful for any help given.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

12 character artists you should know about in 2019

iPad mini 5 release date, price & specs rumours

Test : l’enceinte Bluetooth BW-AS2 de Blitzwolf