labradors24 12:57 05 Mar 2006

I have tried all weekend to set up a wireless network using the above Belkin Wireless G Router 54MBps 802.11g - Frustration!!

I have NTL which is wired using an ethernet cable from the set-top box into my network card on my PC running Win98SE. Simple I thought, so following directions supplied, connected all up as per manual... all works fine but I cannot access web pages via internet explorer. I have followed all standard tips and even tried manual set up altering the TCP/IP as instructed but to no avail! Have changed Ie setting to test it and have done all usual like turn off my ZoneAlarm firewall in case it was that too...still no joy!! Arggh I am pulling my hair out with this one. I know all about IP addresses and stuff as NTL often hangs onto one so I use winipcfg to release and renew my connection on a regualr basis.

Does this router work with set-top boxes? Am I missing something? Belkin's helpline wasn't much help as it was in Mumbai or somewhere and we had major English language problems!

Has nayone had any success setting up wireless router on NTL cable set-top boxes? I want my second PC to share the broadband connection and have a USB wireless network adapter for it.

Maybe I will take this back to PCWorld and get one that someone knows works with NTL.

  keewaa 13:59 05 Mar 2006

So your set top box has a built in ntl cable modem? Did you have it all working on broadband before you bought the belkin?

And originally the ethernet cable from it went into your network card, but now plugs into the belkin, and then an extra ethernet cable goes from the belkin to the network card?

What is the behaviour of the lights on the belkin?

  Smiler 17:00 05 Mar 2006

Have you tried accessing the router setup page by typing in in the address bar

My set-top box has an ethernet cable from the back into my pc's network port - yes I am using it now. I do not have the NTL cable modem.
All the lights work: power light is on, wireless light comes on, the wired port light is on, modem light is on and flikering an dthe internet light blinks on and off where it cant connect to internet which I know as my webpage wont load.
Do I have the right piece of kit? Should I have bought an ethernet router?

I cannot access the router setup by tying in the ip address - page fails to load

Does anyone else have the wireless networking set up from a set top box and the ethernet setup option with the ntl broadband software?

My old pace set-top blew up and yesterday I got NTL to replace it with a Samsung one which supports the higher 10mb broadband speed I think!

  Smiler 18:27 05 Mar 2006

"I cannot access the router setup by tying in the ip address - page fails to load"

The problem is between the computer and the router then. Try rerunning the router installation program

  Smiler 18:35 05 Mar 2006

What is the model number of your router please


I have re-tried using the easy install program and it failed again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?