Belkin Wireless G Router internet connection prob

  nottoohot 12:49 01 Aug 2007

Hello, I am here out of sheer desperation, not an IT person at all. I spent all of last night trying to get a wireless internet connection on my laptop using a Belkin Wireless G Router.

The installation process seemed to go fine and I am able to connect to the internet when an ethernet cable connects my computer to the router.

But when I take the cable out, I lose the connection. I tried phoning Belkin tech support but they were no help. What is infuriating is that my friend came round with his laptop and was able to access my network but I wasn't!

I have fiddled around with my network connections on the control panel to no avail. My settings tell me I have a wireless connection but the signal strength is 'low' or 'very low'. If I try to access the network which I named during the installation process it won't let me. My friend's laptop worked on my named network and he had an 'excellent' signal strength.

Any ideas why I can't access the wireless network??? Is this a problem with my laptop? Btw, I have accidentally used wireless on my laptop before when I stumbled across a neighbour's network. So I think it should work.

  postie24 18:00 01 Aug 2007

Try a repair 1st,right click the wireless icon in system tray and choose repair.
If that dont work it
could be a firewall problem,try temporarily
disabling it and try again.
If not go in to the router homepage and temporarily disable security,if you had it set up that is,and try and connect.

  Toffly 18:05 01 Aug 2007

click click here, this guy's having the same problem, and we're in the middle of troubleshooting the problem now

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?