Belkin Wireless Adaptor and BT Wireless Broadband

  ruthiebabie 09:18 28 Jan 2006

Hi All

I'm new to the forum and really struggling to set up my wireless network so any help appreciated.

I got BT wireless broadband 2 weeks ago with a voyager 2091 router. I got a Belkin USB wireless network adaptor at the same time.

I set up the BT broadband (it said first to do it via the ethernet cable then to re-set it up using the wireless kit). The ethernet side worked fine. At this point I must say I live in a 3 storey house and that my main phone phone socket is on the middle floor. My plans for the wireless faciliy was to have the pc based on the ground floor.

I then set the Belkin up following all the instructions and it picked up the Voyager and was showing it had a signal. All looked well and I was still connected to the internet when I unplugged the ethernet cable.

As soon as I moved the pc I started having problems. No connection anywhere other than next to the router. When I go to the network connections panel it just says "acquiring IP address" next to the router icon.

I rang BT and spent 3 hours talking it through and in the end they said they thought that A) the router was faulty and they would send me another and that B) a wireless signal only goes ACROSS and UPWARDS therefore the router would need to be sited on the ground floor of the house for me to get a signal?? Is this true? They then offered to sell me an additional phone socket for £110 on the ground floor.

I've now got the new router they sent me but I can't seem to make that work wirelessly at all (only via ethernet) even in the same room. I'm now so confused by what settings I've changed/amended I don't know where to start checking.

Any help appreciated. Thanks

  Forum Editor 15:25 28 Jan 2006

via the Belkin adapter using the router's default settings.

With the computer running, try this:-

Go to start>all programs>accessories and click on Command prompt

When the black window opens type this:-


Now press the enter key

Then type:_

IPCONFIG /RENEW_ALL and press the enter key.

Type: EXIT and press the enter key

Close the window and see what happens.

What should happen is that your computer asks the router's DHCP server for a new IP address, and with luck it will connect.

  Forum Editor 15:27 28 Jan 2006

that there'as a space between IPCONFIG and the /

  ruthiebabie 20:02 01 Feb 2006

Thanks for the help above. Tried it and it made no difference but my BT router keeps crashing out even using ethernet. Rang them up last night and its not finding the IP address so keep having to force it manually.

Aside from that - got an electrician in today and have had a socket installed in a room I want to use the pc in and am just going to use it via ethernet rather than wireless.

Many thanks for your advice - I've found out loads of stuff already from reading other threads.

  m8fyu 01:49 21 Mar 2006

I have a similar problem in that I cant get my belkin wireless g usb network adapter and 2091 router configured correctly. I've been sat here at at my termical now for over eight hours and i seem to be going in circles. I'm not entirely sure what I have changed

Installation of the router via usb to my desktop pc was a bit sketchy but i managed it. the adapter installation to the laptop was also no problem. Now the tricky part...trying to get internet access using the laptop. I'm not sure what the problem is and I've been reading various forum all day long and have come to the folowing conclusions.

Desktop pc has been assigned IP address
Router has IP 1920.168.1.1
Therefore next logical IP address in the network is so I think maybe I should mmanually assign this to the laptop.

The laptop wireless connection seems to be okay now. I got Belkin Wireless Monitor software bundled with the network adapter and it tells me that I have a wireless connection. My wireless connetion status window also confirms a connection

The 2091 Configuration Manager (on the desktop pc) also states that there is a wireless client. The MAC address is that of my network adapter so I'm assuming that everything is hunky dory on that score. There is definently some kind of recognition.

So how is it that I cant access the net from the laptop? I've tried all kinds of things to get access from turning encrypting off to automatically obtaining IP addresses to playing with ICS settings (they're presently disabled). I've tried so many different things now, and for so long that I am sure I must be going in circles.

I've also tried manually assigning a default gateway on the laptop and also DMS server addresses. I used the same ones as are showing Status > Overview' section of the 2091 Configuration Manager. I have just noticed that the laptop is also showing up in the 'Status >DHCP Table' section of the Configuration Manager. However the lease column tells me that the lease is expired. I don't know what this means so will have to try to find out after posting this.

I'm nearing the point of dementure and need some help please. I'm sure it will be something logical that I am failing to do but, for the life of me, I can't work out what it could be. I'm thinking it could very possible have something to do with the TCP/IP properties of the wireless connection on the laptop. Please can anyone help me out? Layman speak would be best for me please as my head is bursting with all the recent WEP, WPA, DNS, DHCP, ICS information.

  m8fyu 15:03 21 Mar 2006

Finally after a few more hours of tinkering I have evrrything working...Unless I take the laptop downstairs that is! Never mind eh? I will reposition the router downstairs for better results. Its been a pleasure and honour to join the forum and I've learned heaps of stuff about woreless connecitvity

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Best art and design exhibitions in 2018

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus