Belkin Vs Windows Zero Config Problem

  jamdoughnuts 10:39 16 May 2005

I have installed a Belkin wireless network. the problem i am having is that on one of the PCs that has a wireless network card is not getting the expected performance. I have moved the rouer to the room directly below the pc I am having trouble with. The belkin utility was only showing two bars on the signal meter and connection was noticeably slow. When I switched the Belkin utility off and let windows manage the connection, the wireless meter showed full signal strength. However the Belkin utilty almost immediately took back control and returned the signal strength back to only 2 bars again. I have tried disableing the Belkin utility in the Msconfig but it didn’t seem to make any difference, it still grabbed control. I then uninstalled the belkin utilty altogether, the problem was that it also un-installed the PCI network card driver. I then tried to re-install the driver manually through the “ad h/w wizard”. Unfortunatley the install had an error every time. After speaking to Belkin they said that the registry needed fixing and that they couldn’t help me with that and to refer to Microsoft.

Has anyone got any ideas as to

1. why the belkin will only register 2 bars on the signal
2. why I cannot install the driver manually
3. or why I wasn’t able to dis-able the belkin utility.

Anyones ideas will be greatly appreciated

  PurplePenny 19:13 17 May 2005

Did you speak to the Belkin support line? If so you could try e-mailing them instead: [email protected]

You can turn the Belkin utility off by right clicking the icon and selecting "exit". I've used that to turn it off completely and I have to double click the desktop shortcut to restart it.

When I was having problems with a Belkin USB adapter I too found that uninstalling the utitlity also uninstalled the adapter. Bit of a flaw I think.

  jamdoughnuts 08:45 18 May 2005

Yes as isaid i did speak to Bekin and the refered me to M.soft. I tried MS fix as per the KB but it didnt work. I still had the problem.

Also turning off the utility didnt work cos it still grabbed control evn though i had unchecked the box "manage this wireless network"

  Diversion 13:12 18 May 2005

Hi, have you tried running "sfc /runnow" it checks & repairs all Windows protected files which may include the registry. It may ask for your Windows installation disc. Hope this helps

  PurplePenny 22:30 18 May 2005

That isn't how I turn it off. I just right click the utility's icon in the system tray and select "exit" then it turns itself off.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)