belkin router wont install on new vista pc! help!

  pollydolly 22:15 03 Aug 2007

hi all, does anyone know how to fix my problem? just bought a new pc with vista home premium on, had xp on my old pc and was using the Belkin g router (7230) through my cable modem etc, have tried to install the router countless times but just wont install on new pc?? have tried everything that it says on the software,it seems to go through installation steps until the last one (wizard checking for internet connection) it retrys 10 times and then says none found??internet works fine straight through modem? wondered if it could be a simple vista setting? have checked that my network setting is set to home, so now completly lost! any suggestions would be greatly appreciated , thanks guys. polly.x

  Ashrich 23:36 03 Aug 2007

I take it you are connecting through an Ethernet cable , if so , you didn't need to change anything , it should have just plugged in to your Network port as it had done on the XP machine , no installing necessary . When you say " installing " are you using a set up disk ? Have you tried accessing the router directly , by typing in to Internet Explorer or Firefox and getting to the set up pages from there ? Suggesting this in case you are trying to use a disk and it isn't compatible with Vista ....


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?