Belkin router problem

  DannyChiz 01:39 09 Nov 2007
Locked

Bought a Belkin router today set it up & everything, the internet worked fine on the PC through wired but couldn't get it to work on my laptop. So changed the setting to use it as an access point(trying something to get it to work on my laptop, I know now that was the wrong thing to do!) & now I can't get the internet through the router at all. Tried accessing the settings page through the web browser but still nothing. Tried reinstalling the installation CD & it comes up with an error. How do I wipe off the router's installation totally off the system so I can start all over again?

Any help? Cheers.

  DannyChiz 02:13 09 Nov 2007

Problem sorted, mods delete cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?