Belkin Router

  recap 20:04 30 Dec 2006

My sons girlfriend asked if you would help install her Belkin router for her.

On configuring the router, everything was going fine until I got to the process of the security setting when the page would not load or even go back. There was nothing happening, a Windows message came up telling me that the connection had been lost, which it clearly hadn't.

I uninstalled the software, reconfigured the wireless network, started confirguring the routers software but still nothing, when attempting to get in to the security settings for the router.

Could the router be faulty?

  Ashrich 20:41 30 Dec 2006

Were you configuring it wirelessly or through the cable provided ? Had you already set the security code before losing the connection ?


  recap 12:17 31 Dec 2006

I was confirguring it through the cable connection not the wireless one. It would not allow me to go to the security options, the page would not load.

  Ashrich 21:11 31 Dec 2006

Have you tried disabling the firewall while trying to access the router , that may be blocking it loading and also turn off any pop up blockers as well , and instead of installing the software try just loading the drivers and letting Windows manage the wireless part , it generally does a better job that the stuff manufacturers turn out .


  STREETWORK 09:09 01 Jan 2007

When setting this type of connection up you should disable any firewall and anti virus as this can cause the problem described...

  recap 12:52 01 Jan 2007

Thanks folks,

The initial setup attempt had the firewall and Norton Anti-Virus disabled.

I just tried again both with and without the cable connected to no avail.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?