Belkin Pre N - security set up

  sagita 14:28 07 Feb 2006

I have a Belkin Pre N wireless router with an ethernet connection to my desktop PC.

I use a Belking Pre N PCMCIA network card to network my Toshiba Satellite laptop. The OS on both machines is Win2K Pro.

When I boot up in the morning, the PC connects immediately and I am off and running.

When I boot up the laptop however I get no connection unless and until I log on to the router from the PC and refresh the security set up - I use WEP 128bit encryption.

I cannot understand why this is necessary. The security settings are congruent on the two machines - both show the same encryption and that the shared key is loaded.

It isn't a big problem, but I don't understand why it is necessary?

  keewaa 14:46 07 Feb 2006

Does it happen if you have no WEP security running? It would narrow it down if you can identify it is caused by the security alone.

  sagita 14:55 07 Feb 2006

Thanks keewaa - the answer is that I don't know.

I came across the security refresh by chance when trying the "Press every knob" approach to getting it going, on the day after I installed it.

Having found it, I have used it consistently for the few days since and it has worked every time, so I have assumed it is the issue.

Tonight before I close down I will disable the security set up and try booting with and without security set.

Thanks for your help.

  keewaa 15:02 07 Feb 2006

I'd advise you to upgrade the firmware for the router and PCMCIA card as this can fix issues.

If you used the "press everything" approach during setup, I suggest it might be advisable to factory reset the router once you know how to set it up properly. This might revert any firmware upgrades, so they might need updated again after resetting.

  sagita 16:26 07 Feb 2006

Thanks keewaa - I wouldn't want to exaggerate the degree of abandon with which I "tried everything". I do have a pretty good idea of what I am doing :-)

I checked for firmware upgrades as soon as I bought the kit, but as far as I can see there aren't any yet. I will however have another look.

  ade.h 16:33 07 Feb 2006

Hi Sagita.

Would I be right in estimating that Win2k does not support the WPA protocol in its connection settings?

Is that why you have stayed with WEP?

Not related to your problem - well, I don't think so anyway - just curious, I'm afraid!

  sagita 17:11 07 Feb 2006

Hi ade.h - your right, well at least I think you are. The WPA protocol did not come up as an option and so I stuck with WEP. I cannot honestly say that I was aware which part of my set up precluded it, but it's likely to be a Win2K issue given the extent to which XP drives everything at present.

I don't in the least mind your curiosity. These are the kind of questions from which one becomes aware of the issues :-)

  ade.h 17:26 07 Feb 2006

That's interesting that it wasn't available - assuming you're talking about the security section of the router's config page - because it would not necessarily know which OS you have, given that routers don't install but just plug in.

  sagita 17:47 07 Feb 2006

Apologies ade.h for my lack of clarity.

WPA shows as an option on the router, but not on the network card options on the laptop. The Belkin utility menu for the card shows only "Low security (WEP)" or "No security".

The network card is, of course, installed and shows as a "Network Adapter" in the "Device Manager" menu.

The driver installed is an "Airgo Networks" driver from the CD supplied with the card.

  ade.h 18:05 07 Feb 2006

Aah, I see. That would explain it; as an installed device, it would be able to tell whether the OS supported WPA.

That's the sort of thing that could be useful to know!

  sagita 02:25 08 Feb 2006

I have just spent a happy hour, booting and re-booting PC and laptop and it seems to make no difference whether security is activated or not.

At the first switching on of the PC following swithing on the modem and router (PC connected to the router by ethernet) there is a clean connection and I can commence communications.

At the first switching on of the laptop I get no connection. To get a connection I must log on to the router via the PC and refresh the security setting. This applies whether the security setting is enabled or disabled.

Does the Belkin support facility ever reply to emails? I have written three times without response over the week that I have had this kit. They do not appear to have even an automated acknowledgement system.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

Comment utiliser l’Apple Store Éducation ?