Belkin ASDL Modem with Wireless-G Router

  Lopears 21:59 08 Feb 2006

I am having no luck getting my unit on to the web. Eventually got into the Bekin box set-up having discovered I need to have my browser set to "Do not Dial any connection". I am using a Wanadoo Broadband ADSL modem normally, so disconnect this when trying to use the Belkin Modem/Router. The Belkin is connected into the Lan port on my PC. I am not sure which connection type to use, but have tried PPPoe, PPPoa and Dynamic IP. I am also asked a question later on in the set up as to the values for VPI/VCI? Tried 0 / 35 as indicated in the example Bekin instructions. Although the set-up screen saves and appears okay, I can never get onto the internet - Just the page not availble screen comes up. I am not very conversant with this area of my PC so any help would be appreciated.

  ade.h 22:06 08 Feb 2006

VCI is typically 38, but I know from my own Belkin router that you do not need to set these; you simply select PPP over ATM and enter your ISP login name and password.

You next need to run the Windows networking Wizard from the Control Panel of your PC and quit using that USB modem altogether so that it can be deleted from the Network Connections folder.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)