Belkin 4-Port DSL/Cable Router

  [DELETED] 15:42 12 Oct 2003

I have just been connected to Telewest broadband, with a 512Kb connection. However, I live in a house with 4 other students and I am having problems connecting them to the internet.

A couple of weeks ag, my Dad and I spent a couple of days setting up a wired network in our 5-bedroom terraced house in Birmingham. We drilled holes in ceilings and walls, had floorboards up and even added new power sockets to power the modem, switch and router. There are sockets in each room, with a patch lead connecting each computer to their socket, and in the corridor downstairs, there are five sockets, each connected to their respective rooms, and each with a patch lead hanging out, and connected to an 8-port switch.

We have used Cat5 cable, and the correct RJ45 sockets, and for the last couple of weeks we have had a working network, running via the 8-port switch. There have been absolutely no problems with file sharing and the odd game of Ghost Recon and Unreal Tournament.

Yesterday, a couple of hours early, the Telewest broadband guy turned up on our doorstep, and set our phone, TV and broadband up. All seemed fine as he left, and all that needed to be done was to put the 4-Port Belkin Cable/DSL Router between my computer and the modem, and then plug all the other computers into this. (Telewest won't do this, because they don't support networks).

However, I am having no luck. I have followed the instructions in the Belkin handbook exactly, and am certain that none of the cables are damaged, because they have been working for the last two weeks without fail. I have even tried out numerous spares.

At one point, the setup wizard was able to recognise the existance of the router, but then could not find the internet connection (the modem), even after the normal 10 retries (which I repeated several times between reboots of different combinations of my computer, the router and the modem).

Now, my computer cannot even find the router itself, let alone connect me it to the internet.

The 'WAN' light, which is supposed to be a continuous green, appears as a fast-flashing orange, and my setup wizard tells me that it simply can't find the hardware.

Again, I have tried all combinations of straight and cross-over cables, plugging them in in different orders (something I am sure will make no difference), and rebooting various bits of hardware.

And I have tried different cables of both different types (straight and cross-over) in all sockets, just in case I had a dud wire (we crimped them ourselves, as we needed specific lengths).

Has anyone got any ideas. I am sure I have done nothing wrong, but perhaps someone out there knows more.

I am the only one in the house with access to the internet at the moment(when I remove the router from the equation, I am immediatly back online), and my housemates are starting to want a piece of the high-speed action!!!

Please help!!!



  [DELETED] 16:18 12 Oct 2003

You need to clone in the MAC address (Physical address) of the ethernet card in your main PC to the
router. Your cable modem only recognises the address of your computer and not the router. Cloning the MAC address makes your modem still think its talking to the PC. See Robin Walkers website for info. All the various links are listed on the left of the webpage click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

The best Amazon Prime Day Apple deals 2018

Comment ajouter de la musique à une présentation Google Slides ?