been messing with my folder options

  fat_freddys_cat 13:17 01 Mar 2009

hiya, i've somehow managed to change my folder options so that whenever i double click a folder or anything in the start menu it brings up windows anyone? running xp

  iscanut 13:32 01 Mar 2009

Try restoring Defaults. Go to Control Panel, Folder Options, Click on Restore Defaults.

  fat_freddys_cat 13:44 01 Mar 2009

...and it hasnt worked-i had problems playing some types of files so ive been messing with the edit file type options....ive tried rstoring the defaults on everything

  Sea Urchin 14:26 01 Mar 2009

Click on Start, Run then type regsvr32 /i shell32.dll and click OK. (note spaces)

  Sea Urchin 14:28 01 Mar 2009

And if that doesn't work try this

click here;en-us;Q321186

  Sea Urchin 14:30 01 Mar 2009
  fat_freddys_cat 17:28 01 Mar 2009

wow, thankyou mr/mrs urchin-the first option has worked a treat-thanks for taking the time to reply and i promise to try to stop messing with things i just dont understand,
the cat xx

  Sea Urchin 17:32 01 Mar 2009

Good to hear it worked - thanks for reporting back

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?