Battery is plugged, charges, but remains 0%

  Gandhara 23:17 18 Jan 2017
Locked

Hello guys, I've got an Asus N550j that's been unused for like 1 year. I unboxed it today, but i found out that it charges and remains at 0%. I've tried to reinstall the batteri ACPI-driver and change som battery settings in BIOS, but neither helped? Do I have to completely change the battery?

  Govan1x 23:40 18 Jan 2017

Have you tried removing the battery and just using the charger.

You could try removing the battery and the charger then holding down the start button for 30 seconds then installing the battery and charger again.

  Gandhara 23:53 18 Jan 2017

Do you mean holding down the power button? Should the laptop be turned on, before holding down the power button? What should happen after 30 seconds?

  Burn-it 23:53 18 Jan 2017

It sounds as though the battery has discharged below the maintenance level and is dead. You could try charging it for a short time (about 5 minutes) then resting it and repeating and see if it does eventually revive a bit, but it will never recover fully.

  Gandhara 23:56 18 Jan 2017

I have charged it for more than an hour now. It doesn't help...

  Govan1x 00:03 19 Jan 2017

it will not turn on without the battery or charger installed.

Remove them hold the start button down for 1 minute, That gets rid of any static on the laptop install the battery and charger again and see if that works.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

How to create explosive dance music graphics

When is the best time to buy an iPhone?

Quel antivirus gratuit choisir pour un PC ?