A Basic Question on Ethernet Routers/Modems

  canute44 12:45 24 Nov 2005
Locked

I feel really dumb asking this but my head is reeling at the moment from trying everything I can think of.
I have used a USB modem for some years and now wish to move over to an ethernet Router/Modem. I will be the only user. I have installed an ethernet card and when I connect the new modem to it for the modem configuration, I am refused the connection to its webstyle setup.
Obviously I am still set up via Dial Up Networking and can stop my browser from accessing the internet via this but how do I get the browser to point at the new modem?

  canute44 14:10 24 Nov 2005

I should have added:

OS: Windows Me
New router/modem: Belkin F5D7633
Ethernet card: Netgear PCI 10/100 FA311

Sorry!

  woodchip 14:23 24 Nov 2005

First go to Internet Options in Control Panel, Click on Connection, Tick the box Never Dial a Connection Click OK. Now in IE try inputting the Web Address into IE address bar, You have to do it just as it shows. It may just be a Number I have a Wireless Router Modem the Number for mine is 192.168.1.1 with http:// before the number but your may not need the http:// in front

  mgmcc 14:30 24 Nov 2005

A Belkin Router's "Setup" pages would normally be accessed by entering the IP address 192.168.2.1 into a web browser.

However, you will probably have to give the TCP/IP settings for your ethernet adapter an IP address in order to be able to access the router.

Right click My Network Places (or is it Network Neighborhood in ME?) and select Properties. Highlight the TCP/IP entry relating to the ethernet adapter and click the Properties button.

In the box that opens, click Specify an IP address and enter the IP address 192.168.2.5 and Subnet Mask 255.255.255.0

Click OK through the boxes and reboot if necessary. See if that lets you access the router's Setup pages.

  canute44 16:14 24 Nov 2005

Many thanks for the replies.

I have tried woodchip's advice already except for putting http:// in front of the IP address which is 192.168.2.1 according to Belkin. No luck.

I have pretty green lights on both the ethernet card and on the router/modem but I do wonder if one of them is not working correctly.

I will try mgmcc's advice later this evening when time and family permit. (In Windows Me it is "My Network Places")

I have been using Mozilla and Internet Explorer to try accessing the Set Up pages and in Mozilla the error message has been reading to the effect that the Dial Up Networking is incorrectly configured and connection has been refused. But in IE the message said something about TCP/IP settings may need to be adjusted.

I will try again later and post the results. Many thanks.

  woodchip 17:59 24 Nov 2005

Go to Control Panel\Networking Double click the ICON go to TCP/IP under IP Address click in box to Obtain IP address automatically. Then try getting into you Router settings

  canute44 21:29 26 Nov 2005

Hello again!
I have tried everything that has been suggested and the result is the same - connection refused.
I notice in the Belkin instructions that, having right clicked on My Network Places, after clicking on the Gateway tab I should note down the gateway address and after clicking on the DNS tab I should note down the DNS addresses. In each case the entries are empty.
I am now feeling that 1. the network card is faulty although Device Manager says that it is working correctly, or 2. the ethernet cable is faulty or 3. the router is faulty although all the relevant lights are lit up green.
As a matter of interest I tried to get at the set-up pages via Suse Linux but again with no luck but then I am not having much luck with Suse 10 anyway!!!
It looks as if I shall have to ask Belkin for help with diagnosing the problem.
Many thanks to you both for your interest and help. If you have any further thoughts I should be pleased to know.

  mgmcc 00:27 27 Nov 2005

If you are allocating fixed addresses to the "Local Area Connection", try:

IP address - 192.168.2.5

Subnet mask - 255.255.255.0

Default Gateway - 192.168.2.1 (the router's IP address)

DNS server address - 192.168.2.1 (the router's IP address)

If you have any firewall software running, you may need to add the router's IP address (192.168.2.1) to the "trusted" area.

<<< As a matter of interest I tried to get at the set-up pages via Suse Linux but again with no luck but then I am not having much luck with Suse 10 anyway! >>>

SuSE 10 should be able to access the router's setup pages with both Konqueror and Firefox, although I don't have the firewall running in Linux. Also, I'm not using a Belkin router, although I did previously and never seemed to have a problem accessing its Setup pages.

To allocate a fixed IP address in SuSE, open YaST, select Netork Devices, then Network Card. Highlight the card and select Edit. You can then select the "Static Address Setup".

  phono 01:54 27 Nov 2005

Can you ping the router to ascertain if you have a connection? From a Command prompt type "ping 192.168.2.1" without the quotes of course. Report back on the results obtained.

To find out more network info type "ipconfig all" into a command prompt.

  phono 20:52 27 Nov 2005

Correction to above, should be "ipconfig /all", again without the quotes.

  canute44 21:14 27 Nov 2005

Hello again!
Thanks again for all your suggestions. I shall try them all in the morning and report back as soon as I can.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts