A backup glitch with external drive & ATI

  johndrew 16:38 15 Jan 2010

This may be known, but not by me.

I was backing up my D: drive using ATI and my external HDD (USB 2 connection) but when I validated it gave a "Corrupt file" message. This I found odd as I had just backed up the same drive to an internal drive with no problems. I changed USB ports and tried again with the same result a third change of port (to that on the front which I often use for backups) and the backup went without a problem and validated.

To attempt to see if there was an anomaly somewhere, I repeated the use of the ports and backed up the C: drive. Again the two ports which provided a corrupt image did so again but that which was "good" before was again fine.

One of the ports which gave a problem is a direct motherboard port at the rear of the PC, the other is a second port at the front. All ports showed the external HDD with no problem and allowed transfer of data - apparently without corrupting it.

Has anyone else experienced similar problems of this nature or has anyone and knowledge as to what may have caused the problem found?

Many thanks for any clarification.

  woodchip 18:15 15 Jan 2010

Best way is to backup to internal, then move to external drive

  woodchip 18:16 15 Jan 2010

PS I think its the USB speed thats the problem when creating the Image to External, as it happens to me sometimes if I do it strait to External

  johndrew 20:24 15 Jan 2010

".. USB speed thats the problem .."

You could easily be correct. But this is the first time I have had a problem going directly to an external drive via USB and it is strange that the problem is only on two of the three ports I used.

I also tried copying a validated image of D: - not via the port that worked - and that was corrupted in the process also.

I wondered if a poor contact/dirt/resistance or similar could be the cause, but it seems strange that a motherboard mounted port - which should be faster - failed and a front mounted (wired) port worked. The only explanation that seems to fit is USB speed - perhaps as a result of other background CPU/system usage.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique