Background Pictures in Folders

  joethebow 21:11 17 Jul 2005

Can you put a picture as a background in a Windows XP folder? If so how please?

  Chris Webster 21:30 17 Jul 2005

Right click on your folder> properties> customize

You can only do this on folders you have created (i think)

Cheers, Chris.

  timeteam2004 21:34 17 Jul 2005
  mattyc_92 21:44 17 Jul 2005

Right-click the folder and select "Properties->Customise" and change the *ICON* of the folder, but DON'T click OK but click Apply Instead (once you have clicked OK on the icon selection)

Now click back onto the "customise icon" button and click onto the "Select Default" option and click OK...

So now, your folder SHOULDN'T look any different to how you started.

Now Click onto "Tools->Folder Options->Views" and untick the "hide files" and "hide system files" oiptions.

Open your folder, and you SHOULD see a "desktop.ini" file open this in NotePad. Now copy and Paste the following (between the lines) AFTER what is already in that file:






IconArea_Image=Folder Settings\Background.jpg





Now just change the "Folder Settings\Background.jpg" to the FULL PATH of the image you wish to use.

The "IconArea_Text=2x00FFFFFF" option is the colour of the text. E.G. "IconArea_Text=0x00FFFFFF" would (I think, can't remember) be the colour white for the text. Just change the number straight after the "=" symbol to change the colour.

Now just (while having the document open) press and hold "Ctrl" and press "S" to save this information. Now just go back to the "Folder Options" and re-enable the hide files and hide system files options and you have finished.

  joethebow 22:03 17 Jul 2005

I am showing hidde files and file extensions and everything else I can show.

The only Desktop.ini files I can find are in the Windows and System 32 Directories. I cannot see a desktop.ini in any other folder.

I'm loathe to change either of thgese in case I cause a disaster.

  mattyc_92 22:07 17 Jul 2005

You SHOULD see a "desktop.ini" file in your folder, once you have applied an icon for it.

  mattyc_92 22:08 17 Jul 2005

And, no you can't create one yourself, as Windows wont read it as a "configuring" file, but just one of your personal files.

  mattyc_92 22:09 17 Jul 2005

Have you unticked the "hide operating system files" option (something on those lines)?

  joethebow 23:35 17 Jul 2005

I have ticked 'Show Hidden Files and Folders'.

I have unticked 'Hide Protected Operating System.

I have Applied a picture to the folder but not ticked OK

I cannot see any .ini file. All I see is a hidden Thumbs.DB file.

I did a search and it didn't find it either.

I tried this on several folders with the same results.

  mattyc_92 19:14 19 Jul 2005

I have created some PDF guides to help you... If you want them, just click onto the "yellow envolope" next to my screenname and I will email them to to.

  mattyc_92 20:05 19 Jul 2005

Just added the guide to my site.... click here for the guide.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?