backdoor.Tidserv!inf removal

  time and a half 15:38 27 Nov 2008

Norton internet security 2008 found backdoor.Tidserv!inf on my computer. It will not remove it automatically so I referred to their website on how to do it manually. The instructions I followed to the letter but still it remains. How can I get rid of it?

  rawprawn 15:52 27 Nov 2008

If you followed Norton's removal instructions and it is still there, I would suggest posting at this specialist site.
click here

  MAJ 15:56 27 Nov 2008

Try Malwarebytes Anti-Malware. click here

  Fruit Bat /\0/\ 15:58 27 Nov 2008

switch off system restore
remove virus
rescan to be sure its gone
switch restore back on

  Rahere 15:59 27 Nov 2008

you might need semi-pro help but I found this forum which should help you click here

But if you want to have a go with minimal risk try the steps below.

First have you stopped system restore? - this will reduce the possibility that the malware is lurking there.

Now download ccleaner click here and run this to clear all temporary files and restore points.

Now download the following - DON'T run yet

download and update MBAM Malware removal tool click here

download and update A squared anti malware click here

Now boot to safe mode - restart press f8 repeatedly to enter safe mode.

now run MBAM full scan reboot into safe mode and run a squared full scan.

Good luck! Once you are clean to prevent your computer getting infected again install a good firewall like Comodo (Free) click here and these free programs to harden your various browsers against dodgy sites and attacks:

Spybot S&D click here use the immunise function

Install and update Spywareblaster click here

  time and a half 15:20 28 Nov 2008

Thanks Raheer for your help. I downloaded MBAM, ran a scan and it cleaned it no problem. Norton shows a nil report now.

  allmedia 05:23 09 Dec 2008

rahere's solution worked like a charm. thank you.

being a newby, the only thing that threw me off was that on my computer i couldn't install some of the programs in safe mode, since an internet connection was required. but maybe i misunderstood the directions.

thanks again. you figured out what symantec apparently couldn't.

  Rahere 19:28 09 Dec 2008

I'm glad that worked out for you both.

I can't claim any credit for the programs you used, just trying to help out here when I have time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique