back-up

  joe95 12:36 04 Mar 2004
Locked

I have had this problem since I got a new PC with XP.Posted this before but don't seem to be able to resolve it maybe all you kind people out there need bigger hammers.
Previous PC 98se, used adaptec to back up my docs by using send to and cd-rw.Now I have Nero 5 and send to doesn't work, error can't find drive, if I work on the files it won't let me save them except as a copy. I have tried dropping the files from the cd onto my desktop formatting the cd and dragging back onto cd no joy also can't rename.
I just want work on the files from MY Docs on the desktop and then save to my cd-rw.
Thanks in anticipation
Joe

  GaT7 12:57 04 Mar 2004

Thanks for the post. I've had the same problem which I haven't been able to solve.

'Packet-writing' (the type you've described here) works a charm on my Win98se PC but on a friend's WinXP PC it suffers from the above symptoms. Both are using Easy CD Creator, though different versions - shouldn't be an issue, should it?

Anybody knows what's going on here?!

P.S. Joe, sorry for adding my 2 pennies worth. Don't mean to 'hijack' your thread : ) Just want to keep track of it so I too can be made aware of a solution when it becomes available! Regards, G

  splork 13:05 04 Mar 2004

as I don't actually use the software you describe, but could XP's built-in CD writing feature be causing the problem? Check it's switched off by going to Control Panel / Administrative Tools / Services - right click IMAPI CD-Burning COM Service.select Properties, then change from Automatic to Disabled

Need to reset before any changes are made.

Worth a try.

  joe95 14:28 04 Mar 2004

SPLORK tried your advice didn't appear to work.I worked on my files from My Docs put my cd-rw in the drive and copied and pasted to it seems to have worked up to now can't remember if I triewd this one before or maybe I didn't do it right.
Crossbow70 will this be of any help? Joe

  GaT7 01:22 05 Mar 2004

Thanks for that splork. Will have to try it on friend's PC & get back (may not be for a while).

Joe, in the meantime will keep looking - there must be someone out there who has a definite solution.

Where's VoG, woodchip, Diodorus Siculus, preditor, et al? Any ideas guys?

  hugh-265156 01:30 05 Mar 2004

you need incd installed maybe.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?