AVG8 Free nuisance

  stlucia 08:47 26 Nov 2008
Locked

My AVG8 Free is working fine, but I'm getting a bit annoyed with its updating: If I set it to automatic updating it sometimes gives me an error message that it's been unable to connect to the internet, usually because it's attempted to connect during my PC's boot process, before the PC has actually connected itself to the internet.

With AVG7 I've always been in the habit of manually updating daily, but with 8 if I switch off automatic updates I get an error symbol (question mark in a red circle) in the bottom right of my screen indicating that some components may not be correct.

Is there any way to switch off automatic updates and not have it report it as an error?

  Halmer 10:30 26 Nov 2008

they are updating servers or something similar.

You can disable error reporting by: -

1. Double click on the icon in the brhc
2. Tools at the top then advanced settings
3. Second one down ignore faulty components conditions
4. Tick update manager

  clock 10:31 26 Nov 2008

I had the same problem and managed to disable it as follows:- Go to site "Overview", double click on "Update Manager Component", untick "Start Automatic updates", in "specific time interval" choose every day, and 00.00 time, then click "Save Changes".

On "Overview" now it should show "database update is disabled", and at the top of the screen it will tell you that you have chosen to "ignore the problem".

When you want to update manually just click on "update now".

I'm no expert,but it seems to work for me!!

Clock

  stlucia 11:25 26 Nov 2008

OK, I've used Halmer's solution, switched off the automatic update, and no longer got an error display.

Thankyou both for the responses.

  eedcam 13:54 26 Nov 2008

Not on mine it does'nt it says the manager has been disabled ok but only says you may not be protected etc and the tray Icon shows the exclamation mark still which means you still have to open the interface to check why it is there.Of course it would only be the update manager but could well be something else.

  Salut 14:57 26 Nov 2008

After experiencing a similar problem I tried to delete AVG. The process went OK until an error message showed up. As requested I rebooted-since then AVG has updated automatically without any problems!

I would like to suggest that I am a genius, however, I will place the experience in the good luck box.

  stlucia 19:20 26 Nov 2008

eedcam, I don't mind the warning message at the top of the main AVG screen. It's the red icon in the notification area at the bottom right of my display that I wanted to avoid, and the Halmer's suggestion got rid of it.

So now I get the normal AVG logo in the notification area showing me that it's active and, if I open up AVG, I get the message that the database may be out of date. That's fine by me, for the reason I normally open up AVG is to do a manual update.

  eedcam 19:29 26 Nov 2008

Thats what I mean it does not get rid of it for me
I just live with it and treat avg's update set up with the contempt it deserves.AS it is not a failure to update just a failure to connect to check .Often if you do a manual check there are no updates anyway or it already updated They would.nt last 5mins if they were'nt free

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?