AVG upgrade and results

  doubledee 19:42 17 May 2004

OS - Windows 98SE
AVG 6.0 (free) in operation
I upgraded AVG 6.0 on a friend's PC; the upgrade was in two parts, program upgrade and then virus listing.
From then on the mouse pointer has failed to appear and all efforts to remove the programme have been met with 'You have attempted an illegal move'.
The attempted use of AVG Uninstaller met with the same response.
Safe Mode operation is OK, but of course I still cannot remove the AVG program. I have run ScanDisk; the report was clear 'No errors found'.

  Valvegrid 19:55 17 May 2004

Have you tried removing AVG in the Add/remove Programs in control panel instead of the uninstaller, then reinstalling AVG again, incase it's got corrupted somehow.

  doubledee 20:03 17 May 2004

Thanks for the thought Valvegrid, but yes I have tried that solution. In fact I attempted that before all else.
I am definitely not looking forward to a reinstall on someone els's machine!

  Valvegrid 20:13 17 May 2004

The only other thing I can think of at the moment is to stop AVG loading at startup, then try uninstalling it. You can use the mouse according to your post, so if you hit the Windows key, between the Ctrl and Alt keys, and using the arrow keys select Run and type Msconfig then de-select all the references to AVG in the startup tab, having said all that, you may be able to access Msconfig in Safe mode, but I can't remember.

  Valvegrid 20:15 17 May 2004

Sorry just noticed my typo!

"You can use the mouse" - should read - "You can't use the mouse"

  doubledee 17:39 18 May 2004

Valvegrid - thanks for your suggestion It worked well in Safe Mode, I disabled AVG and then I was able to use Second Chance to find a safer operating point. My residual problem seems is that the screen resolution is stuck at 16 colors and will not shift to 256, which is far preferable. I've been round-and-about this one for a couple of hours, but it doesn't affect the lady's use of the PC, so I've left it for another day. You win some ....

  Valvegrid 17:51 18 May 2004

Sounds maybe the video driver needs updating.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

The City of Los Angeles graphic designer job ad amuses internet

iMac Pro review

Les meilleurs smartphones Android (2018)