AVG missing file?

  Bramblerose 13:29 07 Jul 2003

Have just reformatted my home pc and am in the process of reinstalling everything - Have installed AVG and updated the database - rebooted and then the following message appeared ... Drive (CORE) not found winerr=2.

I have never had this before and am not sure what to do.

The pc is networked and accesses the internet through my works pc and is running XP pro.

Thanks in advance

  Bramblerose 15:02 07 Jul 2003


  leo49 15:19 07 Jul 2003

The only time this happened to me, I rebooted and that fixed it.Failing that, I would either run setup again or download afresh the program and uninstall/install the new just in case you previously got a mangled file.


  Bramblerose 15:39 07 Jul 2003

Thanks but have already installed a back up copy and downloaded a "new" version and installed that but it still doesn't want to play.

Anyone any other suggestions. I have AVG on my other PC and I updated that today with no problems

  leo49 15:44 07 Jul 2003

Funnily enough I've just downloaded an update d600ppxe.bin which is dated today. On placing this in the update folder and running AVG for it to detect the new d/base as per usual it just sits there doing nothing and laughs at me.

A connection maybe?

  Gaz 25 16:00 07 Jul 2003

I has this after Norton Personal Firewall Update, I removed the Norton Update and it solved it.

Basically it is saying it cannot load becuase files are missing, when they are probably not, have you reinstalled?

If so check for some virus online at click here, click here or click here

If no go, maybe you will have to try a different AV.

  Bramblerose 16:20 07 Jul 2003

Think I will wait for the next update - looks like this one is playing silly beggers.

Thanks - at least its not just me!

  GroupFC 16:40 07 Jul 2003

I have just done the same with exactly the same result!!

This was d/loaded from the Grisoft.com site as the update manager in AVG said it was up to date with database 296 (this was from the .cz site)!

I've no idea what's going on - just really putting this into 'my postings' so I can check back later!

  leo49 17:54 07 Jul 2003

I was puzzled by the size of the file only 2.4mb.[I manually downloaded from the US site and normally when doing this it's the full 3.6mb program] I think the launch of version 7 has overloaded the servers and it'll probably settle down late tonight or tomorrow.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)