AVG free edition causing email problems !

  Creditman 16:28 11 Apr 2005
Locked

Just installed AVG free ed. on Windows XP Home SP2. When I go into Outlook Express 6,first a little message on task bar (headed AVG E-MailScanner) tells me that AVGAutoPOP3 is connecting to my server. Then I get an OE window saying that server responded with an error...... -"ERR AVG POP3 proxy server cannot connect to mail server". Anyone know how I can put this right ? Thanks

  LastChip 17:43 11 Apr 2005
  Stuartli 17:57 11 Apr 2005

If you have ZoneAlarm, add avgnet.exe and avginet.exe to the Program Control by using the browse button and going to the AVG folder.

  Creditman 18:02 11 Apr 2005

Thanks for help. In fact I got so annoyed at losing my email service that I uninstalled AVG & reinstalled NAV & lo & behold I have a further year's free subscription !

  feb 18:59 13 Apr 2005

Hi Creditman

I hope you don't mind me asking, but with reference to your comments regarding the extra years subscription in this thread click here How did you hear about it? and when you uninstalled Norton did you do the full Registry edit, or just uninstall it from "Add/Remove programs"?

Thanks

  Creditman 22:20 13 Apr 2005

Feb - I picked up the free year idea from this thread - "AVGfree edition versus Norton AV" but did not reinstall with this in mind. As far as I can recollect I uninstalled from Add/Remove programs -but my memory may have let me down.

  dublincity 03:33 14 Apr 2005

I can re-install Norton 2001 whenever I choose & get another years' use. However, as from a few months ago, the auto-protect wouldn't run but the e.mail scanner was OK and so was the scheduler, the definitions update and the manual scan facility.

AVG7 with ZA requires the ZA firewall settings to be at medium - if at high, in-mail will time out.

Right now, my AVG7-300 won't always instal properly. Sometimes it gives no reason and at other times it can't find the Brazilian language pack. I've just re-installed it OK - wow - but it can't gather the updates due to a fault.

I used the same installation file on Win98Se and it was OK. It's both worked and failed on XP Home and XP Pro.

Norton refuses to be uninstalled or deleted from the program files.

Ummmmmmm

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts