AVG email scanner - blocks outgoing mail

  PeterPaul 11:12 03 Dec 2004
Locked

My AVG 7.0.289 free edition email scanner, when activated, prevents me sending outgoing mail, and mail is returned with the following message -

his is the AVG E-mail Scanner program.

I'm sorry to have to inform you that the message returned
below could not be delivered to one or more destinations.

-------------------------------------------------------------------
No connection could be made because the target machine actively refused it. (10061)-------------------------------------------------------------------

Your e-mail message is being returned to you in the next part of this
message.

Should you need assistance, please e-mail to [email protected]

  Diodorus Siculus 11:15 03 Dec 2004

Turn off outgoing scanning - if you scan incoming mail and keep up to date with AV definitions, you should not need to scan outgoing mail.

  PeterPaul 14:11 03 Dec 2004

Thanks Diodorus Siculus - tried that, but didn't work. Only disabling AVG email checking completely permits me to send email.

I have Windows XP with SP2 and Zone Alarm installed. Perhaps Zone alarm is conflicting?

  PeterPaul 14:12 03 Dec 2004

Thanks Diodorus Siculus - tried that, but didn't work. Only disabling AVG email checking completely permits me to send email.

I have Windows XP with SP2 and Zone Alarm installed. Perhaps Zone alarm is conflicting?

  Djohn 14:51 03 Dec 2004

Have you given zone-alarm permission to allow outgoing mail?

  Bren.ie 16:35 03 Dec 2004

Did you load the Outlook plug in when installing AVG7?

I had a similar problem. If you go to reinstall AVG7 it will allow you to change settings and change to the Outlook plugin.

You may also have to check Outlook to make sure it is recognising AVG. Click Help > about and make sure AVG is selected.

  PeterPaul 16:39 03 Dec 2004

Thanks, Djohn.

The various mso dlls are all enabled in ZA, however, since email is OK with AVG scanner off and ZA on, I don't think this is the problem.

ZA has its own email protection, and I have recently upgraded both ZA ans AVG to latest version, so it looks as if the two email scanners are in conflict.

  PeterPaul 17:24 03 Dec 2004

Thanks to all.

The problem seems to be Earthlink, and by disabling outgoing emails through the method below as opposed to the obvious method I now seem to be OK


open AVG Control Center
double click on E-mail Scanner
choose Personal E-mail Scanner plug-in
click on Properties button
select Servers tab
click on SMTP: Host: Automatic and click on Modify button
here uncheck the Activate the server and use option at the bottom of the window
Then click on all OK buttons to confirm changes.

Outgoing e-mails will no longer be scanned.


Thanks again for all help.

  PeterPaul 17:24 03 Dec 2004

Thanks to all.

The problem seems to be Earthlink, and by disabling outgoing emails through the method below as opposed to the obvious method I now seem to be OK


open AVG Control Center
double click on E-mail Scanner
choose Personal E-mail Scanner plug-in
click on Properties button
select Servers tab
click on SMTP: Host: Automatic and click on Modify button
here uncheck the Activate the server and use option at the bottom of the window
Then click on all OK buttons to confirm changes.

Outgoing e-mails will no longer be scanned.


Thanks again for all help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts