AVG E-Mail Scanner

  Border View 15:25 18 Nov 2004
Locked

Sorry if this question has been raised before, but I've done a search and cant find any reference.

Running Windows 98SE. I have used AVG for about four years. Recently installed AVG7 Now find that every 45 seconds or so a little pop up box in the bottom right hand corner of my screen comes up showing AVG E-Mail Scanner Connecting to 212.74.114.61 I've tried to connect to this URL without success. Has anyone else had this problem and how do I resolve it.

In addition all my incoming e-mails now have a paper clip (attachment) showing - I appreciate that this refers to the AVG scanning of the e-mail but how do I prevent the paperclip from showing.

Otherwise e-mails are coming and going OK.

Help and advice would be appreciated.

  Border View 15:29 18 Nov 2004

My Outlook Express is only set to check for new messages every thirty minutes.

  march 15:41 18 Nov 2004

read this to correct the problem
from
Dan the Confused Fri, 12.11.04 | 14:09

Right click on AVG system tray icon and select Launch AVG Control Center. Click on E-mail Scanner (on the right) and then click the Properties button (bottom right). In the new window click the Configure button and then untick the Certify Mail boxes that come under the E-Mail Scanning heading (keep the Check Incoming/Outgoing Mail options ticked though). Click OK and all should be done

This is from the Djohn thread,
I did as Dan suggested and it worked
march

  Border View 15:54 18 Nov 2004

Still getting the paperclip as you say. But with regard the pop up

Open AVG Control, click on E-Mail >Properties >Progress - untick "show information window" Believe this has got rid of the pop up. Havent had one since I did this.

Still awaiting solution for paperclip

  Border View 16:09 18 Nov 2004

Yes one of them.

Djohn and everyone many thanks for responding. Have managed to get rid of the paperclip following advice in Djohns other thread.

AVG Control > E-mail scanner > Configure > untick "cerify E-mails"

Did leave "Check e-mails incoming and outgoing" ticked.

Think this has solved the problem - for Outlook Express anyway. Having said that there is no mention whatsoever - either paperclip of little sentence to say the e-mail has been checked.

Thanks everyone.

  march 16:39 18 Nov 2004

Djohn

sorry! didn't mean to say it corrected the problem but as you pointed out it does correct what seems to be a fault
& I was grateful to Dan the Confused for help in removing the paperclip from the e-mails as everyone thought I was sending them attachments.
I am by no means very good with computers which is why I have always asked for help from this forum & was trying to help another member by just passing on info that had helped me.
I have had several problems with AVG7 & after asking for advice (again from here) I have decided to use avast instead.
Will remember my place next time.

  Border View 16:50 18 Nov 2004

Many thanks for the link and your ongoing help. Could I just mention that when I get as far as "Servers" mine reads for both Pop3 and SMTP - Host Automatic. I havent changed anything - will wait till we hear from you tomorrow.

Again thank you for your time and trouble.

  march 17:25 18 Nov 2004

yep I did feel offended as I only wanted to pass on something that had worked for me & didn't know it just bypassed the problem,

& your right, everyone in this forum is generous with their time & knowledge which is why I keep coming back to hopefully learn a bit each time, learnt this time not to be so touchy.

I understand that we depend on members like you who keep digging to find ways of correcting faults to help idiots like me,

keep on digging as I might need you to solve my next problem & believe me there will be one, as Arnie says 'I'll be back!
march

  march 18:42 18 Nov 2004

hey Djohn

I know you don't mean me, I'm more than a little pain all friends & family tell me so,
hope you got my reply to your e-mail
will end this now
take care my friend
x march

  Border View 12:59 19 Nov 2004

Pleased to say that although I've got host auto on both outgoing and incoming I'm having no problems sending or receiving.

Keeping an eye on this thread though.

  Border View 17:19 19 Nov 2004

Many thanks for your time and trouble.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)