AVG 7 help please

  john-232317 09:32 16 Nov 2004
Locked

Hi guys, getting mail returned by AVG saying

"Delivery not allowed to non-local recipient, try authenticating"

Tried it with XP firewall off, but still the same.

  § 10:00 16 Nov 2004

dadyassa do you mean that your outgoing mail never leaves your PC, or that the recipients PC bounces it?

  john-232317 10:09 16 Nov 2004

(This is the AVG E-mail Scanner program.

I'm sorry to have to inform you that the message returned
below could not be delivered to one or more destinations.

-------------------------------------------------------------------
Delivery not allowed to non-local recipient, try authenticating
-------------------------------------------------------------------

Your e-mail message is being returned to you in the next part of this
message.

Should you need assistance, please e-mail to [email protected])

It looks like its not leaving the PC, cos i cant even email the postmaster.

  john-232317 10:11 16 Nov 2004

E mails are coming in OK.

  § 13:44 16 Nov 2004

dadyassa have you checked your AVG e-mail configuration settings?

If they're OK try unchecking the outgoing mail box to see if it's your mail that has the problem.

  john-232317 14:35 16 Nov 2004

Unchecked outgoing, but still the same.

I can send mails to my wifes account and my hotmail account as they are in the OE accounts.

I did one with my wifes and two other address`s on, my wifes arrived ok, but the others were returned as before.???

I cant find anything to authenticate a non local recipient anywhere.

I tried re-installing AVG.

  Lionheart ? 15:28 16 Nov 2004

Try here click here for Firewall Settings for AVG Free (Installation Guide) bottom of page, may help.

  ACOLYTE 15:40 16 Nov 2004

Are you trying to send web mail thru OE? if so i dont think you can as it will bounce back the only way to do it is by logging on to the web site,you could try altering the send from part in the drop down list in the email so it sends the email from you OE isp account instead.

  § 16:20 16 Nov 2004

Following Lionheart ?'s suggestion, have you tried disabling your firewall and sending the mail.

This could eliminate another potential compatibility problem.

It's seems not to be AVG alone that's causing the problem.

  § 16:20 16 Nov 2004

Following Lionheart ?'s suggestion, have you tried disabling your firewall and sending the mail.

This could eliminate another potential compatibility problem.

It seems not to be AVG alone that's causing the problem.

  Stuartli 17:22 16 Nov 2004

You have to disable e-mail checking in ZoneAlarm (if you have ZoneAlarm...)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?