autotext

  lazanda 13:16 15 Sep 2003
Locked

when searching for something in say google or ask jeeves, when I put in for example 'Bat' it will bring up all previous searches beginning with these letters like 'bathroom' and 'battle' etc.

How do I stop this happening ?

Thanks

L

  Taff36 13:25 15 Sep 2003

In Internet Explorer 6 :

TOOLS > OPTIONS > CONTENT TAB under the personal information select AUTOCOMPLETE button and untick the box for forms (I think).

  spikeychris 13:28 15 Sep 2003

As above but with web addresses. click here if you have Google tool bar

  lazanda 14:04 15 Sep 2003

All done

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?