autorun no longer starts

  woodburner 11:02 19 Mar 2009

The autorun facility on the dvd/cd no longer works, I can open manually but can no longer play a slide show just by putting dvd into slot,I have googled this problem and several sites offer a download BUT they are .exe, is there a simple answer?

  rawprawn 11:19 19 Mar 2009

Which OS, if it's Vista open the Control Panel and select Autoplay then choose how you want it to respond.

  woodburner 08:30 20 Mar 2009

I am using XP

  Taff™ 08:43 20 Mar 2009

Right click the drive in My Cmputer and you should find an autorun tab.

  Fruit Bat /\0/\ 15:38 20 Mar 2009

Autoplay Repair Wizard click here

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.

If Autoplay does not work in XP, here's another fix:

Run Regedit
Go to HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\Explorer.
Delete the Key "NoDriveTypeAutoRun"
Reboot the Computer.

  woodburner 11:40 23 Mar 2009

Many thanks Fruit Bat, wizard saved the day

  frenchman96 09:12 17 Apr 2009


I will add to post as my autoplay is not working either. I am pretty sure its due to me disabling it due to a security warning.

My setting are ok based on r/c on D drive/properties/autoplay tab/choose WMP but still not working.

I have just following your regedit navigation but when reaching the last part, the choice I have is>

Default REG_SZ (value not set)
HonorAutoRunSe REG_DWORD 0x00000001(1)
NoCDBurning REG_DWORD 0x00000000(0)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?