AutoPlay in XP

  2can 10:55 11 Jun 2004
Locked

I have 2 computers identically set up with XP... I use a FujiFilm digital camera with a smartmedia card... on one computer when I plug in.. the autoplay works and asks what I would like to do with the contents... on the other machine.. nothing.... I have tried stting autplay by using properties when the camera is connected..but this doesn't work the next time the camera is connected...any ideas?

  Graham ® 11:29 11 Jun 2004

From Help and Support:

Open My Computer.


Under Devices with Removable Storage, right-click the device you want, such as a digital camera or CD-ROM drive, and then click Properties.


On the AutoPlay tab, click the multimedia content type you want to change.


Under Actions, click the action you want Windows to perform when it detects the media type you selected.

  Andy 999 11:35 11 Jun 2004

can u get windows to open a window asking you what do with several options?

  Graham ® 11:44 11 Jun 2004

Yes, tick the box 'Prompt me each time to choose an action'. Click 'Apply', 'OK'.

  Andy 999 12:05 11 Jun 2004

cheers mate

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?