AutoPlay won't AutoPlay

  MAC 10:55 19 May 2004
Locked

A friend owns a fairly new Evesham PC running Windows XP Home edition and has asked me to investigate why the auto play facility on the CD drive and the separate DVD drive fails to work. When a music disc is inserted the drive spins up, the mouse pointer flickers but no program starts, as you would expect. Exactly the same happens when a DVD is inserted into the DVD drive. They use Windows Media Player to play audio CD’s and Power DVD for movies, both programs function perfectly normally once you start the application then click play.

So far using the properties option then the AutoPlay tab for each drive I have set music files and music CD to play with Windows Media Player, and the same to associate DVD films with Power DVD. Contrary to what you expect it still fails to start the right programs.

Can anyone offer advice where there may be settings lurking that I have not thought about or clues how I can force the programs to start-up automatically.

Thank you as always

MAC

  Bob The Nob© 11:08 19 May 2004

Go into the system properties and right click on my computer, go to devices and double click CD rom or DVD rom drive and uncheak disable autoplay then press OK.

Bob T Nob(C)

  Bob The Nob© 11:08 19 May 2004

Go into the system properties and right click on my computer, go to devices and double click CD rom or DVD rom drive and uncheak disable autoplay then press OK.

Bob T Nob(C)

  Bob The Nob© 11:08 19 May 2004

Go into the system properties and right click on my computer, go to devices and double click CD rom or DVD rom drive and uncheak disable autoplay then press OK.

Bob T Nob(C)

  mole44 11:09 19 May 2004

go to microsofts website and download autofix.exe its only 77k and should fix the problem.i had the same problem by the way

  beeuuem 12:05 19 May 2004

Autoplay in XP fix


click here

  MAC 12:22 19 May 2004

Thank you to mole44, beeuuem & Bob the Nob (for his multiple entries). I will put this right tonight.

MAC

  Stuartli 15:33 19 May 2004

Or go to My Computer>Explore>right click your drive(s)>Properties and then set AutoPlay as required.

  Stuartli 15:35 19 May 2004

...if you have TweakUI/PowerToys there's also an AutoPlay function there - it may have been disabled.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?