Autoplay will not run

  badgermansix 20:51 26 Jul 2006
Locked

WinXP HE SP2

The AutoPlay on my PC will not work at all, for any type of disk.

However, I have found that if I uncheck the "Shell Hardware Detection" via msconfig, the AutoPlay will work for
factory produced CD's but not the cd's that I have produced, i.e. a jpg or file CD.

I thought that if I go to Start-My Computer-right click Properties, I would see the Auto-play tab. this is not the case.
I have uninstalled Nero 6 OEM and deleted the files from the Registry via Regedit just in case this was causing the problem.

Any suggestions please
I have uninstalled Nero 6 OEM and deleted the files from the Registry via Regedit

  VoG II 20:53 26 Jul 2006

Tab missing click here

Fix autoplay click here

  badgermansix 21:08 26 Jul 2006

VoG™, thanks for a very prompt reply(as usual)
Shell Hardware Detection is disabled, if I enable it then the the AutoPlay will not work for factory produced CD's at all.

I have tried the Autofix, and it is unable to correct things?

  Fruit Bat /\0/\ 21:19 26 Jul 2006

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.

  badgermansix 07:31 27 Jul 2006

Fruit Bat /\0/\, the Autorun value is 1.
I noticed that the line below it reads:- AutoRunAlwaysDisable-Reg_Multi_SZ NEC MBR-7 etc etc.
My dvd r r/w is a Nec is this significant?

  badgermansix 06:53 28 Jul 2006

^

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?