Autoplay with USB memory sticks

  Diodorus Siculus 17:03 17 Jul 2004

Sometimes, this is very easy to fix: Just open Windows Explorer and
navigate to where you can see the drive letter or name of whatever
device causes the problem--- CD burner, camera, USB drive, whatever.
Right click on the device and select Properties. Select the "AutoPlay"
tab, select "Prompt Me Each Time To Choose An Option." That's it!

Well, that's *often* it. But sometimes, especially if some other
software has inserted itself into the mix, it takes a bit more to
restore control of the autoplay device to Windows. This site lists many
possible solutions: click here


From langa.com

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

EE 5G review: How fast is 5G in the UK?

How to Brand a Film Festival, Saul Bass style

How to install the iOS 13 beta on iPhone or iPad

Les meilleurs ├ętuis et housses pour Kindle (2019)