Autoplay problems

  darkster 15:00 28 Feb 2004
Locked

Hi all, Having just done a full reinstallation of XP all of a sudden my cd/dvd drives have stopped autoplaying. Is there an easy way out of this that I have overlooked? I've checked the properties of the drives and changed autoplay but to no avail!

  Socalled 15:09 28 Feb 2004

Download and install TweakUI. Then run it and go under My Computer->AutoPlay and make sure your drives are checked in the list, and that "Enable autoplay for cd and dvd drives" is checked in the Types list.

TweakUI
click here
click here

  bananaslik 18:50 28 Feb 2004

go into my computer,right click on your cd drive,select propeties,autoplay.check action to choose then select it in the window ie,play & then apply it.easy peasy

  Icky 19:20 28 Feb 2004

I was given this edit which will do it for you. Enable CD AutoPlay for Pro or Home (Line 10).

click here

  Icky 19:23 28 Feb 2004

That link didn't work did it.

Hope this does.


click here

  Icky 19:26 28 Feb 2004

click here

I'm trying again!!!

  bananaslik 19:33 28 Feb 2004

hey Icky u have two twin brothers

  alnwrd 21:39 04 Mar 2004

Had the same problem. Right clicking drive showed no autoplay options. Problem solved with a download from Microsoft called autofix.exe. Downloads in just a few seconds. Bingo autoplay shows plus select autoplay with which program

I'm sure this will do the trick

  darkster 16:26 05 Mar 2004

Thanks a lot guys,
@ Icky; thanks for the link - v.useful - sorted the problem.
Big thanks to everyone else!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?