Autoplay / Autorun does not work

  HIT any key 15:21 05 May 2007

I have tried everything that has already been advised in other threads (Microsoft fix tool, Nero patch, Registry changes) all without success. The only likely suggestion I have seen is that it might be some conflict - but no suggestion on how to fix it.

I am on XP/SP2 with fairly up to date service.

Is it just a hopeless case where I have to wait till I go to Vista or do a complete re-install?

Any advice will be welcome

  SANTOS7 15:26 05 May 2007

click here

this may help,good luck....

  SANTOS7 15:28 05 May 2007

AHH11 maybe not then, just reread post.

  moorie- 15:28 05 May 2007

or this if you havent already
click here

  moorie- 15:32 05 May 2007

it could be autoinsert rather than the autoplay
click here

  Fruit Bat /\0/\ 16:40 05 May 2007

Autoplay Repair Wizard click here

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.

  HIT any key 22:28 05 May 2007

Most of the suggestions I had already tried.

moorie - Interesting link but the download link fom that page does not work for me.

I agree it could be an autoinsert problem - already tried some registry fixes for this with no avail. I will try the one you suggest and report back.

  HIT any key 23:12 05 May 2007

good try but I am afraid the registry fix for autoinsert did not work either

  [email protected] 23:21 05 May 2007

try downloading this
click here
within the program there is a check box to enable auto insert or similar worth a shot

  HIT any key 09:15 06 May 2007

Good try - but I am afraid not.

It showed autoinsert as on so I set it off (and Exited the program) then went back in and set it on. Still no joy.

I am not sure this is an autoinsert problem - it just might be. I am sure that it is some registry problem somewhere that has been set by some program - not sure what. I just have not found what it is yet.

btw: If I run the4 microsoft autoplay fix tool it reports a problem but is unable to fix it

  HIT any key 09:16 06 May 2007

btw: Naturally - I did restart the system after changing the settings

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique