auto run disabled

  ZootHornRollo 16:17 07 Jun 2004

The auto run facility on my CD and DVD drives no longer works. I am running Windows XP.

How do I get it back?

  Stuartli 16:19 07 Jun 2004

My Computer>Explore>right click on your drive(s)>Properties>AutoPlay tab - make your selection(s).

  Stuartli 16:19 07 Jun 2004

It's also possible to enable AutoPlay from TweakUI/PowerToys for XP.

  beeuuem 16:48 07 Jun 2004

To repair the Autorun feature in XP download the fix from the site

click here and download the fix.

  Icky 17:12 07 Jun 2004

If the above advice doesn't work this should do it for you. Enable click here AutoPlay for Pro or Home (Line 10).

  ptrafc 17:47 07 Jun 2004

This happened to me a few weeks back and the fix worked a treat.

  ZootHornRollo 19:24 07 Jun 2004

Thanks beeuuem and everyone else. That's worked a treat

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)