Auto Mouse Scrolling

  woodchip 14:14 25 Nov 2010
Locked

Cannot get it to work when I click the wheel. Any help considered.
PS its a USB Wireless Optical Mouse

  alB 15:08 25 Nov 2010

Check the mouse properties in control panel, it might be disabled ...alB

  woodchip 23:44 25 Nov 2010

found I had turned off Touchpad in msconfig, turned it on but its not made no difference on my HP laptop. got it working on Samsung Netbook but not HP Laptop. Must be a registry problem

  woodchip 15:45 26 Nov 2010

Still not working

  [DELETED] 17:36 26 Nov 2010

Try this, clck on the pointing device icon in the notification area, pointing device properties, device settings tab, reset devices tab then the usual apply and ok tabs.

  woodchip 23:53 26 Nov 2010

In Device Manager it is registered as a Hid mouse, and it all works as it should other than Auto Scrolling when clicking on the wheel. In Control Panel testing it it works okay, in mouse settings but its applied to the touchpad not mouse

  woodchip 10:53 27 Nov 2010

could be as I use Cleanup at the end of the day to clear all garbage> Will mark as resolved as It seems like I will have to put up with it on the HP Laptop. though I use just the same setup and OS on Samsung Netbook at it works okay on that

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

12 character artists you should know about in 2019

iPad mini 5 release date, price & specs rumours

Test : l’enceinte Bluetooth BW-AS2 de Blitzwolf