Auto dialling problem on internet

  gippingman 10:11 23 Nov 2003
Locked

Hi folks - I am desperate for advice!

I use Freeserve Anytime as my ISP and Windows XP Home using 56k modem and a bt line that is shared as the main telephone line. I am finding that on most occasions that when I switch the computer on it will auto dial/connect to internet even if just on desktop. If I launch various programs - Word or others same thing happens. I often manually disconnect but then after every 10-20 seconds it dials up again - I don't appear to have any control over it- it has a mind of its own and is very frustrating - I have tried fiddling with various setting to no avail.
Somebody please help!!!

  [DELETED] 10:15 23 Nov 2003

you could try clearing out your start up folder
in case something is running in the background and trying to access the net

  Stuartli 10:19 23 Nov 2003

You probably have one or more programs automatically checking for updates or you have configured Outlook Express to check for new mail on a regular basis, such as every five or 10 minutes.

  [DELETED] 10:33 23 Nov 2003

in Control panel, open Internet Options, go to 'connections' and select 'do not dial....when a device or programme asks for an internet connection.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

The humble pint glass is redesigned from bottoms up by design legend Sir Kenneth Grange

The best Amazon Prime Day Apple deals 2018

Quel est le meilleur antivirus pour Windows ?