audio hardware

  ed1hosea 20:27 08 Apr 2007

Having problems with trying to do anything that needs sound. If I try to use movie maker I get an error message stating audio hardware cannot be found. If I simply try to play music nothing happens.I have checked the add hardware wizard and found that mutimedia audio controller has a yellow question mark and drivers not installed. I dont know how this has happened as I bought the computer nearly 2 years ago with everything installed and have had no problems with sound until recently. The only changes I have made are to add extra memory (I didn't detach or dislodge anything when I got inside the PC I don't think?) and added a wireless network connection but these changes wouldn't have caused this? Hope somebody out there can help.

  skidzy 20:37 08 Apr 2007

If you have your motherboard driver and utilities disc,run it.
If no joy post back.

  ed1hosea 10:54 09 Apr 2007

Thanks Skidzy for prompt reply.
I don't have a disc for this - wasn't supplied with one when I bought the PC new and everything was already installed.

  MAJ 11:08 09 Apr 2007

Go to Device Manager, double-click on the problem entry, click on the drivers tab and click the Update Drivers button, see if it re-installs the proper drivers. Also (although this wouldn't give you a yellow question mark in device manager), check to make sure that you don't have your speakers plugged into a voice/fax modem, instead of the sound card, at the back of your PC.

  ed1hosea 12:45 09 Apr 2007

Thanks Maj. I've already tried that but it can't find the driver?? Don't know how the drivers became lost but they were there a few weeks ago and, as I said in earlier message the PC had everything already installed with no disc provided. I've tried doing a smart restore but that has caused me other problems so won't be doing that again. It must be possible to download the drivers but don't know where to look?

  ed1hosea 14:24 10 Apr 2007

Still can't figure this out - must be somebody out there who can help?

  MAJ 14:30 10 Apr 2007

What's the make and model of your motherboard, (check the name of the sound chip also) ed1hosea? You can use SIW click here to find out.

  ed1hosea 15:10 10 Apr 2007

Tried the link you sent - I am below novice level so you will have to be tolerant.
Motherboard manufacturer NEC, model P5S800-VM; version REV.1.xx; serial no. MB-1234567890
Cant find anything about sound chip but in bit on media control devices - ID ROOT\MEDIA\MSMMMCI; driver version 5.1.2535.0
Don't know if this helps - if not thanks for trying anyway!

  ed1hosea 19:20 10 Apr 2007

tried a scan and got following info:-

Bus Clock: 133 megahertz
BIOS: American Megatrends Inc. 0160 05/12/2005

under 'multimedia' the message was none detected.
how do I recognise a sound card when I get into the guts of the machine - will look to see if I've dislodged soemthing when I put in the extra memory.

  skidzy 19:32 10 Apr 2007

I have a feeling here that the problem lies with the MS update that affects some Realtec sound cards,this is the patch click here

Alternative try this driver click here

  I am Spartacus 19:43 10 Apr 2007

That looks like it's an ASUS motherboard and does indeed use Realtek Audio click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?