ATI radeon 7500 installation problem.

  aranbailey 20:35 26 Sep 2007
Locked

I have recently put a new Hard Drive in my computer, effectively starting again from scratch, when I reinstalled Xp I had most of my drivers but not one for my ATI Radeon 7500 graphics card, this means I can't play any 3d games without them running really slow!

I have tried to re-install the driver but the computer doesn't detect the card automatically and the driver that I have on disk starts to install then comes up with the error message 'setup was unable to complete the installation. Try your display adapter with a standard VGA driver before running setup'

Now I've been told by various sources that I have to delete the old drivers... but there isnt any, I was also told to uninstall the video device that is shown in device manager but In my Device manager it shows that I havent got a video card installed. (see below)

a href="click here" target="_blank"> img src="click here" border="0" alt="Photo Sharing and Video Hosting at Photobucket"> /a>

Im at a total loss, I've tried everything I can think of including trying drivers from various sites (dells version, ATI's version etc) and it results in the same error message!

help!

regards Aran.

using -

Dell Inspiron 5100
Windows XP Service pack 2
Pentium 4, 2.4
256 Mb ram
80Gb HD
ATI radeon (mobility) 7500

  User-312386 20:39 26 Sep 2007

Hi

1 You havent installed the chipset drivers yet for the ethernet controller

2 Update windows before trying to load the graphics driver

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?