"Athlon cannot be found" - then why is it listed?

  TedoDude 09:33 21 May 2005

I setup a wireless network yesterday. After much tooing and froing I managed to get my router on the net. Now all my computers are connected and using the net.
I have 4 computers connected: ATHLON LAPTOP SERVE MAPA

And all of them can see each other. Every computer can access each other EXCEPT Athlon. Athlon can access any other computer, but nothing can access it.

All the other computers register Athlon as in the Fairways Wireless Network. However (with remote desktop enabled) you cannot connect to Athlon, but you can to Athlon's IP.

The internet works on Athlon, I am writing this question on it now. I am using an ADSL Modem router with DHCP enabled, fixing all the IP addresses. WPA encryption active. The "restrictanonymous" registry key is set to 0. Virus and Spyware scan clean.

Can't ping on the network - it is disabled by the router.

The unhelpful error messages when trying to connect to Athlon are: "The network path cannot be found" and "you may not have permission to view this resource." There are numerous folders set to be shared and written to across the network on athlon.

No firewalls operating except router's internet firewall. All computers XP Pro SP2, except laptop which is XP Home SP2.


  AndySD 09:57 21 May 2005

Is the xp firewall set to network on Athlon, is there any other firewall installed on Athlon even if its disabled it can cause this.

  TedoDude 13:56 21 May 2005

Yes, Zonelabs Zonealarm is installed but not running. I can't uninstall it as I get the blue screen of death saying "Windows shutdown to protect your hardware"!

XP Firewall is OFF.

  AndySD 14:23 21 May 2005

click here may help.

  TedoDude 14:36 21 May 2005

Tried the uninstall as said, but didn't get past the first screen.

Says Zonelabs Zonealarm uninstall etc. Uninstall button at bottom. Pressed, system crashed.

  AndySD 14:46 21 May 2005

Ok three options...

1 start zonealarn and see if it will allow you to network.

2 Download and reinstall zonealarm and then Remove it.

1 Remove it manually.

  TedoDude 14:54 21 May 2005

Reinstalling Zonealarm does not work - tried.
Updating Zonealarm requires you uninstall the previous version.

Now I cannot even run Zonealarm:

"The Application or DLL C:\Windows\system32\ZoneLabs\VSRULEDB.DLL is not a valid Windows image. Please check this against your installation diskette".

  AndySD 15:03 21 May 2005

Ok use the link above and manually remove it.

  TedoDude 16:17 21 May 2005

It works - thank you!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?