ATAPI Incompatible

  TCTOPCAT 16:13 29 Aug 2003

I recently purchased a 40GB Samsung HDD in the brown boxes from PC World. I have an ageing PIII from Tiny which I bought in 1998 and it has windows 98 but not SE. I connected the drive as a slave and set the jumpers. I have done this before on other machines without a problem and the bios picks up the drive and off you go. This time the message ATAPI incompatible came up with press F1 to resume. I have swopped the drive onto various cables and as master and slave soam pretty certain that all the cables and hardware are ok.

Can anyone suggest what I may be doing wrong. Nothing came with the drive at all the the samsung hdd web site is pretty useless.

To make things worse you cannot get into the bios as somehow it has become password protected. Any ideas how I get into it in case I need ottry and manually configure the drive.


  stlucia 16:22 29 Aug 2003

Is it possible that your original HDD needs to have its setting changed? Some of them have a setting for "Master without slave", or something like that, which may need to be set to "Master".

Otherwise, have a look at click here

  harry_b 19:24 29 Aug 2003

most motherboards will have a cmos reset jumper, normally a 3 pin connector close to the battery, if you have a manual then check it first, this will reset the cmos and the bios will load default values (no password) ps do this with the power disconnected!.

  TCTOPCAT 10:45 30 Aug 2003


I tried connecting drive as the only device - no slaves - and I still got same message.

  jazzypop 11:01 30 Aug 2003

What is the model number of the drive?

I don't understand your coments about the Samsung web site - I just checked, and found perfectly good manuals for their drives.

Have you reset the BIOS password yet?

  TCTOPCAT 13:07 30 Aug 2003


Model number is spinpoint SV0411N.

I will go and look at Samsung web site again - maybe it is me not looking hard enough.

Yes I managed to reset bios by removing battery. I have tried manually detecting drive from bios but it freezes and needs to be switched off and on again.

I substituted samsung drive for CD and it detects it fine so I am confident there is nothing wrong with IDE cable or power.

Any ideas?

  harry_b 14:44 30 Aug 2003

Does the drive have a setting for a "cap limit", if you have a p3 m/b then its possible that the drive is too large for your bios to detect properly, the cap limit setting will allow the bios to recognize the drive at its maximum limit.

  jazzypop 14:47 30 Aug 2003

click here for jumper settings

click here for more general info.

Note that you may need to use the Ontrack utility from the Samsung Utilities menu, with such an 'old' motherboard.

  The Idle one 15:53 30 Aug 2003

I note u have NOT got win98se - : i seem to remember (from geriatric own memory) win98 FIRST does not support greater than 37 Gb drives -

  tbh72 16:06 30 Aug 2003

I would start by trying a manual install. It you remove the new drive, look closely at it's label. On the label you will see a table which quotes certain figures, eg Heads, Sectors & Cylinders. Make a note of these figures before re installing the drive into the computer.

Once you have all the jumpers & cable's correctly set, eg Primary HDD Slave HDD Secondary CDROM etc. Restart the computer pressing the delete key to enter the bios when the option presents itself. Once in the bios navigate to where the HDD are listed & manually enter the figures you wrote down on the paper under the section for Primary Slave, the drive type should be set as USER.

Let us know how you get on?

  TCTOPCAT 17:25 30 Aug 2003

Yes there is a capacity limit setting. By altering the jumpers you can set the drive to 'general' or limit its capacity to 32MB. I have tried both settings with the drive set as a master.

I wondered about my windows also but the system does not even get past the autodetect in the bios.

There are some numbers on the outside:

LBA 78 242 976 40.0GB VANGO

These don't seem to tie up with heads and cyclinders in the bios options though.

I suppose it is always possible that the drive is u/s?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Motorola Moto G6 review: Hands-on

The best smart speaker: Apple HomePod vs Google Home vs Amazon Echo

Les meilleurs jeux gratuits pour Mac (2018)