Asus P5N-E SLI Audio probelm :(

  Brezza 12:55 02 Oct 2008

Hi guys/gals

i just hit a problem with my computer this morning and i really can figure it out.

When booting it up it seemed to "stall" at the winXP loading screen, i left it for a few mins but it didnt seem to like it. When i restarted it, it seemed to boot fine, however now im not getting any Audio at all.

I Downloaded the latest audio drivers from the Asus website, installed them and rebooted my machine, again it booted perfefctly fine but no joy with the audio.

When i went into the device manager there was nothing to be seen relating to the Realtek On Booard audio device, i check the volume controlls and it simply says "No Device Installed".

Im really not sure what to do, i have all the latest drivers and codecs but its almost like the onboard audio chip has simply disapeard?!?

Any ideas would be great, thanks :)

  Brezza 13:11 02 Oct 2008

Ok i think i may have made a small breakthrough, onbhoard audio chip is now showing up in the device manager as being avilable.

I disabled and re-enabled it but still no luck, even in the sound properties its saying that there is no device to use even though its appears in the device manager. It says this device si working corectly so im not sure whats going on :s

  Stuartli 13:16 02 Oct 2008

Two points. Is on-board sound Enabled in the Bios (AC '97) and have you Enabled the Realtek audio as the Default audio device (Control Panel>Sounds and Audio Devices>Audio and Video tabs)?

  Brezza 13:34 02 Oct 2008


Yeah it defiantly enabled in the BIOS, i check that out, however when i booted it back up again the initial windows statup sound played!?!

Checked the default devices in Audio/Video like you said but its all greyed out, i cant select the default device cause it wont let me.

Its still there in device manager as working corectly, it just simply wont us it?! wierd

  brundle 13:37 02 Oct 2008

Uninstall the drivers, boot in safe mode and uninstall the audio device, reboot. Re-install drivers.

  Stuartli 13:44 02 Oct 2008

Not really necessary to do it in Safe Mode.

Try Uninstalling the Realtek device in Device Manager (highlight it>Properties>Uninstall and then Reboot; Windows should Find New Hardware and reinstall the device.

Check again in Device Manager, including whether it's Enabled from the drop down menu (Properties>General tab) and that it is the Default device from Sounds and Audio Devices.

  Brezza 13:55 02 Oct 2008

Hi Guys,

Thanks for the advice, iv uninstalled it and rebooted, it found the new hardweard and installed it corectly, its there in device manager saying ti working properly. However i can select it as the default device.

Here's a screenie to show ya what i mean

click here

Its definatrly installed corectly, it just seems that windows refuses to use it as a device or even let me select it :(

  Brezza 14:03 02 Oct 2008

Still no joy, its a wierd problem :s

  Stuartli 14:09 02 Oct 2008

Latest Realtek drivers (non-HD) released today:

click here

  Stuartli 14:10 02 Oct 2008

If you download them, don't do it from the Realtek website - it's excruciatingly slow...:-(

  Brezza 14:19 02 Oct 2008

I Downloaded and installed those drivers you mentioned, rebooted the machine but im still getting the same problem as in the screen shot.

click here

Its so silly, when the computer reboots it plays the startup sound, as soon as its finnished loading all the startup programs, it simply decides to completly ignor the sound device and says it can find it.

Im seriously baffled :s

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?