ASUS Laptop NIC issues

  bio_t 04:24 13 Feb 2010

Hi everyone, I'm new to this website so I hope Im not double posting. My husband has a ASUS Laptop running on Windows Vista Home Edition and all of a sudden he is unable to access the internet. I've contacted our cable company and they are saying it may be an issue with his NIC card and that It can be a complex issue or something as simple as not having downloaded the driver updates. I need some help on what to do. We've done an ipconfig check and the IP address he has starts with 169 so they said the computers nic card is self the way, we've already checked all the settings to make sure his computer is set to automatically acquire a new ip address and it's set to do so... Thanks in advance for the help!

  User-312386 09:54 13 Feb 2010

Hi there. Click start and in search bar type 'device manager' (without the quotes). Now find the NIC card. Now right click and select uninstall and restart the computer. It should reinstall the drivers back no. Come back to us and tell us how you get on

  bio_t 03:52 14 Feb 2010

I've done that and it didn't reinstall the drivers. Now it says Other Devices (Network Controller) with an " ! ". Then when I click on that, it says "The device is not configured correctly, There is no driver selected for the devices information set or element" When I click reinstall drivers it wants to browse or search the internet but I can't get online to do so....

  northumbria61 07:57 14 Feb 2010

If it has just happened recently can you do a System Restore ? I would try this first.

  bio_t 01:18 15 Feb 2010

We've tried a system restore several times but it didn't work. Now we are trying to just use the recovery dvd to restore the comp bck to factory settings but when its in the dvd drive at start up it doesn't startup, and if we go to run then e: it brings up all these files none of which I can see say setup... at a loss now`

  northumbria61 07:51 15 Feb 2010

Insert your disc into your DVD drive - open COMPUTER- right click on your DVD drive and select OPEN AUTOPLAY

The LINK shows you a permanent way.

click here

  bio_t 01:46 17 Feb 2010

Well thanks everyone, we've figured it out. BTW, ASUS computers DO NOT use the autoplay feature as does other computers. You can't access autoplay when you click on the DVD drive from my computer (for these recover disks) What I ended up having to do was restart the computer with the CD in the drive, and press they ESC key at boot up... I was then taken to a black screen with a blue dialogue box where I had to select booting from the dvd drive...

Problem solved.. Thanks!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?